DVD-R issue

vbimport

#1

Been using VSO since DIVXtoDVD and never had any problem. Recently, downloaded an iso and extracted the VIDEO-TS to convert the file from PAL to NTSC. The extracted file played fine on my pc, is processed fine by both GSpot and CloneDVD2 but freezes (?) ConvertXCtoDVD to the point that someting is encoding very fast but not the movie. Stopping the conversion results in a “conversion stopped, Please wait” but it doesn’t stop. The file continues encoding with no CPU usage showing and probably wouldn’t stop until my HDD was full. Task Manager won’t shut down ConverXtoDVD and my pc won’t shut down unless the power is cut. All running programs including my AV shut down but not ConvertXtoDVD. Another download of a VIDEO-TS folder, same thing. Many attempts, same thing. Reinstall ConvertXtoDVD, same thing. Every other file type converts fine and the resulting VIDEO-TS burns fine too. Not sure when thiis started but seems to be since a new MB and CPU and reformat last week. I’m grasping but XP Pro with SP3, could SP 3 be the issue, that’s new too? Nero will burn the file but imports the original VIDEO-TS larger than it is and wants a DVD 9, never convert with Nero anyway so no biggie but interesting. I assume ImgBurn would burn either but that’s not the point. Screenshots enclosed of one partial encode before I powered off but have no idea what it is( ignore the cursors showing). VIDEO-TS and AUDIO-TS empty, info in MENU_SNAPS, whatever that is.


#2

Correction, SP 3 was never installed here.Thought it was.


#3

You have to be careful what you download. I would just get rid of it.


#4

Yes, I know and I am. Downloaded thousands of files, had one Trojan in that time, several years ago. This almost seems like a Virus or Worm but two seperate files have given the same result now. Could be a coincidence if they both have the same infection but the odds on that seem astronomical. I have scanned with Avira Pro, I’ll try some online scans. I’d like to know what the deal was, finally had to get an avi and use that, worked fine. Thanks.


#5

Ran a scan with Dr Web’s Cure it and file open. Nothing found. Always the possibility it is malware but I have a feeling not, just not sure what it could be.


#6

Maybe it just a corrupt file.


#7

Well, I’d be thinking it was corrupt if there was just one but there are two files from two different sources,. Isobuster has no trouble extracting the iso to a VIDEO_TS and it and the second source both play fine on my computer and are recognized by several other programs. Just weird, maybe they are both corrupt although there’s that feeling again.


#8

Just as a follow up, it appears that ConvertXtoDVD had selected the Secondary drive to burn to when it was reinstalled. Switched it to primary and all seems fine though beyond me why that only affected only DVD-R and nothing else.