DVD-R full disc initialization fail

vbimport

#1

Got a very unusual problem with my NEC 2500A. Burning is fine for memorex DVD+RW using Recordnow Max. Burning is also alright for bruning data to DVD-R (Ritek G05 or G04) although there are some occasional problems with Nero.

The problem occurs when trying to burn a full disc (for example, when backing up an iso using dvddecrypter to read and write). The disc spins up, buffers both fill, and a lead in is written, but then the DVD drive access light stops flashing, there’s no HD access either and the disc is coastered. The system hangs too, requiring a hard reset.

I’ve looked at my IDE settings, DMA etc, and all seem fine. Recordnow works fine for all other purposes - i can back up a full dvd onto DVD+rw, but not onto DVD-R. I’ve tried two different brands of ritek g04 and one g05. I’ve also tried firmware revisions by the dangerous brothers and herrie (namely 1.07 b6 and b7).

Absolutely no idea what to do now - relative newbie to all this, does anyone have any ideas?

Cheers


#2

Post the log file from Nero after a failed burn so that we can help determine what the problem is…


#3

I’m having the exact same problem. However, sometimes it happens in Nero too. I can’t post a log file I don’t think because whenever this happens it’s impossible to shut down the burning software without forcibly shutting down the computer. You can’t even restart because it will never quit the burning program.


#4

Same problem here but happend only with some -R disks. Not all brands have this problems… at least I’ve never had a single problem using Taiyo Yuden or Verbatim media. I’ve noticed this problem with Princo, RitekG04 and Memorex CMC MAG AF1. Curious the fact that with OLD beta6 fw this problems never happend with any kind of -R media.