DVD+R DL won\'t start burning (Sony DW-Q58A)

vbimport

#1

[qanda]This thread is about the Sony DW-Q58A. Click here to see full specs[/qanda]I am trying to burn DVD video to a Memorex DVD+R DL disk with a DW-Q58A in a Dell Precision M90. It doesn’t even start burning before it errors out complaining about the disk.

I tried several disks (from the same spindle).
Firmware is UDS2.
Mode is Set to MDA when available

I have tried all of the following Software with similar results.

Sonic RecordNow! Plus
CDBurnerXP
Nero 7.0.8.2

Are the disks I bought, really that bad? Any suggestions?


Unique Disc Identifier : [DVD+R-DL:RITEK-S04-066]

Disc & Book Type : [DVD+R DL] - [DVD+R DL]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [S04]
Product Revision : [066]
Blank Disc Capacity : [4,173,824 Sectors = 8.55 GB (7.96 GiB)]
Recording Speeds : [2.4x , 3.3x-8x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

** INFO : Drive = SONY DVD±RW DW-Q58A - [FW UDS2] - [ATAPI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-RW
** INFO : Disc = [DVD+R-DL:RITEK-S04-066]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 3324 kBps ( 2.40x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 3324 kBps ( 2.40x) - [CLV/Non-Pure CAV]


#2

Mode is Set to MDA when available

Hi trueegor and welcome:

I hope that’s a typo and you mean DMA (otherwise, I’m stumped).
The media you are using is terrible. The only proven and recommended DL media is Verbatim which is usually available locally.

To eliminate program issues, you might want to try imgburn or a number of other free and recommended programs. Please post back if you have any questions or to let us know your progress.

http://www.imgburn.com/


#3

Yes, the disks you have are not very good. The only dual layer disks we recommend are Verbatim.

And burning dual layer on a laptop is courageous of you anyway. Laptop drives are not the best choice for this type of media.

Try some of the slower speed Verbatim DL…2.4x speed. This will be your best shot in that burner. Also, we recommend using ImgBurn for dual layer burns. It is a free burning program and there are extensive guides to using it at the ImgBurn forums. http://forum.imgburn.com/index.php?showforum=4

If you plan on burning a lot of dual layer disks with this laptop, you might consider an external dvd drive.


#4

Ok, thanks for the help. I didn’t realize it would be this complicated. I’ve burned a lot of DVD+Rs without issue.

Anyway, thanks again.


#5

Poor quality media can also be an issue with + or - R media as well which is why many members recommend Verbatim or Taiyo Yuden (TY) for SL discs.

DL media presents a different set of issues and for consistency, reliability and quality, members stick with Verbatim DL.


#6

I have the same player and recently bought the same discs, and get the message “write protected” using imgburn and when I tried a generic burn with iTunes. I will try some Verbatiims, but are the discs really so bad that out of the 5-pack I bought, none of them should work? It’s hard to believe they are that bad and that there isn’t something wrong with the player (though my DMA settings seem to be correct and I’ve never had a problem burning any sort of non-DL media).


#7

You should use Verbatim DL media.


#8

Wow, the first Verbatim disc worked perfectly. Thanks!


#9

This format <span >RITEK-S04-066 doesn’t seem to work on this drive. I have tried several programs and they ALL do not recognize it or won’t allow the drive to use them… keeps on saying the DL is ‘Write Protected’. These are DVD R DL.</span> The first ones I got were DVD R DL RW and they were <span >RITEK-D01-01 and they worked about 90% or higher. However, I don’t see how they are re-writeable as they said they were and the program I used did NOT indicate that it was… Eraseable: No.</span> So there’s something about DLs! I haven’t had or noticed any problems with any other discs (4.7 or lower). You have to be extra careful in what DLs you get and make sure they are going to work on this drive such as the ones I used or the ones they used in testing.


#10

No surprise with this old burner…

Only Verbatim DL will work.


#11

Hey Any help about ld be great. I’ve been having problems with my DVD drive for months. I’m also using memorex DVD rw but I’m just trying to burn data and all’s I seem to be able to do is burn ISO images. And now I can’t even do that cause nothing will format the DVD… I updated the firmware to the latest uys3 or something sorry not at the computer right now been at this 18 hours and not turning it back on. I’ve used infirm, Nero, avs, CD burn, anydvd. Alcohol 120, and couple others with no success. Hell when it’s trying to burn or format the light doesn’t even come on. When I put the ones I was able to burn an ISO to in they format fine. And burn. It’s just seeming like I can’t get them to format.

I’m baffled anyone have an idea besides media issue? Gonna get a verbatim next payday. But could there be anything else I could try till then?

ThankS


#12

[QUOTE=miker1029;2723290]Hey Any help about ld be great. I’ve been having problems with my DVD drive for months. I’m also using memorex DVD rw [/QUOTE]

Muhahahhahahahahaaaaa!!!


#13

Ok Media, I guess, why I’m not thinking it’s media is becuase some programs will format what others wont, or if I burn an iso the format it works, here’s the neroinfo tool run down if it helps, if it is media at least i found the updated firmware, so not a total loss…

Thanks for any HELP,

InfoToolaff.txt (71.5 KB)


#14

Memorex DL DVD media is less than consistent. You really should stick to Verbatim for this type of disc.


#15

OK well it’s not the media popped in a DVD in my new laptop and formatted a disc in 30 second, must be a driver thing…any way for all those people that keep screaming media might want to go a little more into it like something to try that might actually help.


#16

Ah, I just noticed that your problem has nothing to do with the original post, which concerned DL media, not DVD RW media.

Memorex is still not recommended, and Verbatim DVD RW +R has been the best available for that type of disc for many years now.

And your issue had nothing to do with the drivers. Optical drives differ quite a lot by [B]firmware[/B], and your laptop drive may simply have been more compatible with the poor quality Memorex discs that you are using.

Edit: I would also suggest using ImgBurn, which is the best available burning program.


#17

My bad on the DL I searched Q58A and read seemed like a pretty close match to the issues I was having. I had imgburn and deleted it. It didn’t do anything I wanted
may try it again. I agree with verbatim. They are good. I was under the impression that when someone says “Media” is bad or defective, or crap that it won’t work on another drive…

So that leads me to this question. What is it about certain media types and drive combination that I’m missing. I always assumed if it can be read/write it should work on all. Do you know or anyone know of a program that does some kind of performance abyss on the drive. It just amazes me that on the old drive it would not work and on the new one it didn’t miss a beat. Dunno maybe it’s just going out. DVD drives are not my strong point when it comes to computers.


#18

Firmware in optical drives contains writing strategies for specific disc mid codes (manufacturer identification codes). If the older drive didn’t have a matching strategy for the disc, it would normally try a generic strategy, but these often times produce poor burns, or complete failures.

Since the drive didn’t recognize the disc, it didn’t know to format it. And the software you use can only do what the drive will allow.

Firmware is only updated for a few years, so any new mid codes that are released after firmware updates end can be a problem for older drives. That said, there aren’t that many new mid codes, since optical media has been on the decline for the last six years or more, and new types are rare.

My best guess is that your older drive may have a matching strategy since it was formatting and burning these before. It may be failing, or just needs to be taken apart and have the lens cleaned. Or in the tradition of Memorex, you may have bought discs that look identical to the earlier ones, but have a different mid code. Memorex is notorious for doing this, as they change suppliers without notice.