DVD+R comming up as a blank CD?

Okay, I burn some data files to a DVD+R using Nero 7, and they burn fine, no problems. But when ever I wanted to read them it comes up as a blank CD.
Can anyone tell me why my PC is doing this, and how to fix this?
I’m using an LG GSA-41638 (should be able to read and write on most disks that are availible)
Oh, and i’m writing to an Imation DVD+R x8, which i saw as a thread on these forums, anything to do with them?

Many thanks in advance

P.S DVD-R are getting read fine!

The 4163B loves good media. Download CD-DVD Speed (or find it in the Nero Toolkit), put one of those Imations in, and click the Disc Info tab.

Can you post the MID info that it shows?

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+RW
Book Type : DVD-ROM
Manufacturer: : CMC
MID : CMC MAG E01 (000)
Write speeds: : 0.5 X - 1.0 X - 2.1 X - 3.1 X - 4.2 X - 5.2 X
Blank Capacity : 4.38 GB
: 4482 MB
: 4700375040 bytes
Extended Information
Layers : 1
Write strategies : 4 X - 8 X
Disc Status : Empty
Raw Data
Physical Format Information (00h)
0000 - 01 0F 02 00 00 03 00 00 00 26 05 3F 00 00 00 00 - …&.?..
0010 - 00 00 03 43 4D 43 20 4D 41 47 00 45 30 31 00 38 - …CMC.MAG.E01.8
0020 - 23 54 37 10 02 38 6A 02 88 67 15 15 0B 0B 08 08 - #T7…8j…g…
0030 - 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 00 00 00 00 - …
0040 - 01 00 38 38 02 27 61 16 08 2E 23 10 04 1E 1D 01 - …88.'a…#…
0050 - 00 00 02 27 61 16 08 2E 23 10 04 1E 1D 01 00 00 - …'a…#…
0060 - 02 00 54 70 02 38 67 56 20 14 0B 0B 01 18 00 00 - …Tp.8gV…
0070 - 00 00 02 3E 5D 7A 20 14 0C 0A 01 18 00 00 00 2B - …>]z…+

Wow look at those write speeds.

What firmware do you have on your 4163B? You can find it in Nero CD-DVD Speed (next to the burner name) - should be something like A10x (where x is a number).

What speeds are you burning these discs at?

A105, off the LG support site, let me burn a fresh DVD to check the speed

Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

#27 Phase 37 File dlgbrnst.cpp, Line 1730
Burn process completed successfully at 8x (11,080 KB/s)

Hope that helps a bit xD

Certainly does, it means the A105 firmware supports that media properly :slight_smile:

Let me just recap - you’re trying to read your burned +Rs in Explorer, and they’re coming up blank?

Do you have any virtual drive software installed (Alcohol, Daemon Tools etc)?

Edit: Is there a reason you’re using Multi-Session?

Not that i know of, no

OK, next burn, disable multisession ;)…then see what happens.

okay one min

Could well be that the disc isn’t being closed/finalised because you have multisession checked.

Might not be the answer, but these same discs (Imation CMC MAG. E01) read back fine on my own 4163B…

No such luck, but i noticed that after the writing is done, the files pop up in windows explorer automatically, from the CD drive, so this shows it is reading it. It’s only after when i re insert the disk it shows it as a blank CD.

Something to do with my OS?

Could very well be.

Have you got any other +R media lying around you can try?

I have lots of DVD-R, but one min, i’ll have a look.

Just trying to rule out a problem with that mediacode, as it’s odd that the drive wouldn’t read +R, but reads -R…

I know, is there any drivers I am missing?

No, Windows has its own drivers for the drive, if it’s recognised in Device Manager correctly, you don’t need additional drivers.

OK, next question - do you have any packet-writing software installed (Nero InCD, Roxio Drag to Disk, Sonic DLA)?

Have a look in Add/Remove Programs for these. If you find any of them, uninstall them.

None found, no.

Would that mean my drive is faulty?

I don’t think the drive is faulty - you’ve only tried one type of +R media, and whilst it burns OK on burners that support it well, it’s not the best media. Worst case scenario is, it just doesn’t like reading those discs. LGs can be picky readers.

I’m kind of out of ideas for now (although I’ll keep racking my brain), but the only advice I can give for now would be to try some Verbatim +Rs.

BTW, try those discs on another DVD burner or DVD-ROM if you can - maybe you have a friend or relative with a different drive.

They get read fine on my laptop, also when i go into nero and select “Disk info” it is comming up as “Disk is empty”. The disk contains an album of mp3’s (Corinne Bailey Rae to be exact xD) still no luck though. Anyway thanks very much for your time. I think i might just check the IDE cable or reset the BIOS, see if that works. If not i’m gona take it to PC World.