DVD-R Burning Problems

vbimport

#1

Hello,
Im still using an oldschool toshiba 2x dvd burner. Ive been using cheap generic dvd-rs and ive used a few spindles of the Staples brand 8x blanks. All of those worked great, ive only had a few coasters early on. Since i ran out of the 8x ones, i purchased whatever that was on sale, which are 16X Dynex. I tried burning something today with Nero. Everything went smoothly, it went through all the motions without any error messages. It even took the same amount time my burns usually take. I got the “your compilation burned successfully” message and everything. But when i popped the disc back in the burner, it turns out that the disc is still blank. Ive tested one dvdr from the top, one from the middle, and one from the bottom. I get the same results.

So my newbie question is are the 16X dvd-rs “too fast” or “too good” for my 2x burner?

bob


#2

good ques. could be?


#3

Personally i’d use in your case 8x media much better 4x media. But the best solution would be to buy a new drive.


#4

You can easily kill your burner with this 16x dvd media.


#5

Hey guys,
Thanks for the quick replies. Yeah id like to get a new burner but im kinda broke right now. Chef, can you explain why 16x media will kill a 2x burner? I always thought that just as long as my burner isnt faster than the media, i’d be ok.

whats the slowest burner i can use to use these 16x blanks? My friend has been trying to sell me his 4x burner for a while now. Can i use that?

bob


#6

I think Dynex uses RITEKF1, and few, if any burners that old would support this media.


#7

Higher rated media just requires either new drives or new firmware for support.

Both is not the case here, so using (even just inserting that media) in that drive could easily kill it.

example: http://www.pioneer-eur.com/eur/content/support/support/update.html


#8

Thanks for all the input. Its been really helpful. Now i know what to do. Either get a new burner or get some older media haha.


#9

Try to find a newer firmware for your burner first.