DVD+R burner - firmware?

Hi all,
I have a labtop with a DVD+R burner (4X). I believe the drive is made by Ricoh - RW8165. I do a decent amount of backing up onto DVDs and recently, I have begun to have issues.

Here is what Nero Express says (in both my old version 5.5 and my demo version of 7).

  1. Burn process started
  2. DVD+RW RW8165
    Illegal medium
  3. Generating DVD high compatibility borders
  4. DVD+RW RW8165
    Could not perform end of Disc-At-Once
  5. Burn process failed.

I have never had issues before and these issues began when I bought new DVDs. I first bought Fuji DVDs (never had issues with them before) and tried a number of the DVDs in the pack. I could not get them to work and therefore bought Verbatim DVDs. None of them work. Therefore, this is probably not a DVD issue.

I have also played with all of the settings in Nero. Nothing works. I have tried burning different files and nothing works. On the other hand, I have tried burning CD-Rs and have had no issues. Therefore, the drive itself seems to be working fine (I can also watch DVDs, etc.).

Therefore, I think Verbatim/Fuji and probably other manufacturers have begun hardcoding new info onto their blank DVDs, which makes them incompatible with my burner’s firmware.

Here are the details from Nero 7’s info tool.
The only name that comes up is DVD+RW RW8165. The computer is an ABS zForceF2
Firmware version 1.01.

I believe there is a newer firmware version but I do not want to try and do anything yet because a) I am not 100% sure if my drive is a Ricoh and therefore if I have the newest firmware version for my drive and, b) I am a bit worried about updating any firmware since messing up can be bad news.

BUT, my dvd burner is partially useless if I can’t backup my info on DVDs.

Thoughts? Help?

Thanks

I think it might be! Old firmwares don’t have strategies for new 8x and 16x media. You should try again, using good-quality 4x media. If you are in the U.S, Best Buy has 4x Verbatim media on sale this week, $8 per 25-pack: http://www.bestbuy.com/site/olspage.jsp?skuId=6260878&type=product&cmp=++&id=1072284520757

I actually think I have figured out the problem and this solution will hopefully help others…

as i previously stated, I tried just about everything (including finally updating my firmware).

the solution is this simple: the newer types of DVDs do not work with RW8165 4X dvd+r burners. The newer types of DVDs that I am referring to are 16X. 8X works fine.

All this means is that Ricoh needs to get their butts in gear and put out a firmware update since 8X are going to become harder and harder to find.

Hope that helps and saves ppl time!

8x is widely spread and the burner is not the newest anymore. :wink: