DVD-R 4x (RitekG04) only 2x with 1004

hi @all,

yesterday i tried to burn Ritek DVD-R 4x with my 1004 FW048. the result was always good the medias are working in standalone, pc dvd-rom and the btc.

but…

i was setting the speed to 4x and the 1004 only burned at ~2x(1,88 calculated). there was

-no difference between clonedvd and nero6.3.0.2.
-no difference between data and video

any ideas?

thx

go back to 043 firmware
then it’ll burn at 4x

thx sunrise3500 i´ll try this

i found a thread with the same theme , here it could be helpful for others

Hy @ all,

when i detected the problem with ritek g04 i also contacted marco.

here the latest news from marco.

Dear Herbert,

We also found some problems. We also contacted Ritek and they told them their factories also have some inter-compatibility problems, so the stuff from one factory is not exactly the same as from the other.

We are trying to check it once again and redo the write strategy for this media if necessary.

Best regards,

cu

Hy all,

the problem with the writespeed is not solved in 0050. i´ll contact marco again.

cu

Speaking of Ritek G04 DVD-Rs, DVD Decrypter lists them as 2x, 4x but last night I burned a PS2 backup with my BTC 1004IM v48 at 1x using DVD Decrypter 3.2.1.0 and the audio and video were extremely glitchy with very long load times.

Did burning the Ritek G04 at a slower speed than it is rated actually destroy this disc???

Thanks in advance.

ski

i was not able to burn this media at lower than 2x speed, nero only allows 2 or 4 x. i don´t think that the media is going to be destroyed but who knows.

I have the same problem, I can’t burn my ritekg04 in X4 mode only in x2!!!
My FW is 050 !
When I can burn my ritekg04 in X4?

i contacted marco again, i´m sending him some of this medias for testing, i hope this pb will can be solved by btc.

cu and have a nice easter

I’ve updated my 1004 drive with firmware 0050 and can burn 4x RiData/Ritek (RitekG04) media at 4x with no problems using Nero 6.3.1.6.

are you using this ritekg04 media or an other, if yes please tell me your sys config ( chipset, ide driver, …).

thanks


I’m using the ritekg04 media that doesn’t have a label on them. They have a silver matte finish top. They are the ones from rima.com.

Hi guys,

Hope you all had an enjoyable Easter. I spent yesterday afternoon lying in the brilliant early spring sunshine instead of in front of the computerscreen, if you don’t mind ; )

Regarding this issue, I found a page on a Taiwanese website where an enduser is discussing some fake RITEK discs.
http://forum.pcdvd.com.tw/showthread.php?threadid=303541
(The pictures on the left are the “real thing”, the one on the right is a very good copy.)

It doesn’t explain why the V0043 would solve this problem, however, so I’m still anxiously waiting for some discs to test.

What I would like to know from all of you who have problems with your RITEKG04’s, is the following:

  1. What Nero version are you all using ?
    (make sure that you’re using the latest updates)

  2. What exactly is the problem ?
    Is it that you can’t choose 4X in Nero, or (as some have noticed) that you choose 4X, but during burning the actual speed shows a lot less (I’ve seen people report 1.88X or something similar). Pls. send me a screenshot in JPG if you can.

  3. Are you really able to solve this issue by going back to V0043 firmware ?

According to our engineers, the write strategy for RITEKG04 hasn’t been changed for ages and the parameters in V0043 for this media are exactly the same as the ones for V0049/50.

  1. Try using your drive as the only IDE device on the secondary IDE port, so we may exclude any IDE device incompatibilities from causing this type of problem. Also make sure that UDMA mode has been enabled.

And last but not least, please list your mainboard also so we can see if your IDE interface have something in common.

Tks. in advance for any additional information regarding this issue.

Marco

Hy Marco,

my MOBO is a Asrock K7S8X, all the other infos (Nero log files with 0049 and 0043 ) you should have (mail).

herbert

PS. i hope the disks arrive this week (sending today per post)

Thanks, Herbei,

Hope to see these media soon, so we can check what’s going on here.

Marco

Hi Marco, Hi all

Since updating to the 049 firmware I am also having write problems but with Bulpak Generation 4 4x +R. I can only write at 2.4x. I tried a different media type to check to see if it was going to happen on all my media and that the FW had knackered things and the Mirror dvd+r 4x also only wrote at 2.4. The 050 FW came out recently so I upgraded, now the mirror DVDs burn at 4x but the Bulpaks still only burn at 2.4x. am using nero 6.0.0.0 but am about to upgrade to the latest version to see if it makes a difference. Oh and it only allows me to select 2.4x in Nero, the mirror allows 4x and does appear to burn at that speed.

Hi again.

Updated nero to version 6.3.1.3 and that will only let me burn my bulpaks at 1x. downgraded to nero 5.5.9.14 and that let me burn at 2.4x. so I went back up to 6.0.0.9 and that also let me only burn at 2.4x. However the mirror media now only lets me burn at 2.4x also. dont know if this is any help to anyone.

Hy Kahoopla,

what mid code have the media, if this are the bulkpaq with media id ISO01 001 then they are not supported by 0050.

cu


Hi herbi

would love to tell you, but I dont know how to get the mid code, just tell me how and I’m on it :slight_smile:

However that pic you showed looks suspiciously like the very same ones I have

download dvdinfopro from www.dvdinfopro.com and install it.
after installing insert one these medias and click on the media button.

cu