DVD problem long lead in .. on Lacie to mini mac

vbimport

#1

TRying to burn a DVD on a Lacie external drive , firewired to mini mac … operating system 10 . 4
Using soft ware iDVD seems a very long wait for the lead in … what should i do ? The external drive seems unresponsive , althou DVD icon shows on the desktop …
is there something Im missing ?

please help

thank you . :slight_smile:


#2

What exactly do you mean by a long lead-in? Does the dvd actually start burning after a minute or a minute and a half or does it not start at all?

[Btw, welcome to the forum. :)]


#3

thanks for replying … yes I think the DVD burn doesn;t start at all … the lead in is more like continuous and i have to force quit out of IDVD … after several attempts i have even left it running for 20 mins it shows the lead in bar as if it is doing something .and a DVD icon shows on the Desktop… . i want to burn a DVD that is 4. 47 GB so its a lot of information … and i have about 10 GB free space on my main drive .I put all 8 of my videos on the desktop so easy for the burner to find and encode etc . it transcribes the information then says its ready to burn … i insert the DVD … then it shows " writing lead in " and does nothing …

Should the external lacie drive be showing on desktop as an external drive ?
perhaps i need a firmware update ? i don;t know .

thanks for trying to help … appreciate that .


#4

Does the problem also occur when you use other software?


#5

[QUOTE=philamber;2589014]Does the problem also occur when you use other software?[/QUOTE]

Well i havent tried any other software , i only have the iDVD and MovieHD and i can make the DV in quicktime but it seems the connection between the external lacie burner and the mini mac … the mini mac CD drive doesn’t play DVD’s spits every thing out , so i thought to use the external. I have tried using a different firewire lead … but it has made no difference .

the DVD i want to make is 3.86 GB and i have a DVD disc capable of writting 4.7 GB

thanks so much for trying to help … any other ideas most appreciated.

Chocie


#6

The disc can hold max. 4.38 GB of data, not 4.7 gb.


#7

mm Well , I checked the DVD recordable disc and it definetly says … 4.7 GB
120 mins … Maxell 16x DVD …
However the material that i wish to record is less then that … only 3.36 … so im sorry i don’t understand …

:frowning:
Chocie


#8

_[I]chef[I] is correct. A single layer dvd recordable can only hold 4.3gb of data. The 4.7 on the label is a misnomer.

That said, I suggest that you try burning a test disc with some other burning program (there are a number of free alternatives; e.g. ImgBurn) to see whether your problem is software or hardware related.


#9

I just tried to clean up my desktop a little with Disk Warrior and of course I had to use the Lacie external drive burner to be able to use it of course i need to be able to boot up from it .My mini mac will not accept any CD or DVD disc’s , it spits them out .
So i think i have a few other problems but at least i know that the Lacie will read discs … it should also be able to burn them . . :slight_smile:

thanks Chocie


#10

Yeah, maybe the lens from the inside drive has got dirty.