DVD not recognized in computer

vbimport

#1

Hi there, I have dvd that is not even recognized in computer. I can’t browse it with win explorer after I put it on my dvd rewritable. It simply gives insert new disc message. This same disc is perfectly playable in standalone dvd player. What gives? Is this a sign of copy protected dvd? I tried DVDRegion+CSS Free form dvdidle but it does not work!


#2

DUDE! I have the same problem…seems to be mostly from Sony (Columbia Tristar) and also happened with Constantine which is Warner Bros. I think it must be some sort of copy protection at play here. A friend said it might be detecting burning software on the computer and as a result makes the disk completely undetectable to the computer. I tried uninstalling all software, but with no luck. I will keep on trying to figure out a way around this, I’ll post if I find out anything.


#3

most of the times i run into this kinda problem… I simply execute Alcohol 120% click on Disc Copy wizard, make a image of watever track its showing, load the image (mdf) onto virtual drive n then burn a dvd out of it… or do watever i want to do wid the image file!!!


#4

I had the same problem after re-formatting my hard drive. The CD player was fine but wouldnt play DVD’s. I loaded several DVD player software to try and fix with no results. Nothing made sense why the drive wouldnt work. I have 2 identical laptops but one with a CD/RW-DVD the second laptop with a DVD/CD. The drive worked fine in the laptop that was factory loaded. I downloaded an xp codec pack and a simple reboot did the trick. It’s free
http://www.free-codecs.com/XP_Codec_Pack_download.htm