Dvd not reading dvdr's

vbimport

#1

since i formated my laptop infinity intel celeron 1300 winxp sp2 i cant copy or play dvdr’s i’m not too familiar with pc’s so bare with me my dvd drive says its a SM-HL-DT-ST DVDRAM GMA-4 with firmware OL33 what ever that means !! it was working fine untill i formated it, it plays and copy’s cdr’s and it plays normal dvd’s that i bought. whenever i put a dvdr in that i copied before the drive just searches for a disk and then says that there is nothing in the drive i have tried it with several different dvd’r and its allways the same result… nothing in drive.nero info tool says that i have all the right ingredients to burn a dvd . if any one has had the same problem please let me know what u did, or if you need more info about my system let me know what u need and i will try and find it please help


#2

Mh, your main goal is to watch dvd movies?
What dvd player software is installed then? PowerDVD maybe?

To be able to copy DVD content you need a proper burning app. Is suchan app installed on your system?


#3

yes i use nero version 7 premium and windvd creator and to play dvd’s i use divx, windows media player and windvd they all work with retail dvd’s but not with the dvdr’s that i copied before the problem occured now the drive fails to recognise that there is a dvdr in the drive!


#4

Then you should test the drive with a(nother) new OS installation.


#5

i tried that and it didnt work i dont know what to do now


#6

i think my problem is also the same. but i didn’t reinstall system, it just stopped reading! sounds weird but it is the case. i mean takes no less than 5 mins to read a dvd-r burned in nero sometimes while sometimes it never reads. so confused!!


#7

if you find out how to fix it post your answer here will ya its like a steering wheel in ma pants its driving me nuts :slight_smile: