DVD not finalised

vbimport

#1

Sorry if this is stupid, but am new to the world of DVD burning.

Before I got a DVD writer (LG GSA-4163B) I got someone, who was about to move away, to cut a DVD for me. (It’s a rugby match recorded off the TV)

However they didn’t finalise the disc, and it is only since I got the writer and Nero 6 that I have been able to even view the contents.

I want to finalise it so I can view it using a DVD player, but don’t seem able to do so.

Using Nero 6 and using the disc info section it shows there is something on the DVD, and it gives the option to close the VR Disc. However if I choose this it gets to 13% and then gives an “Unspecified Recorder Error”.

How is it possible to finalise the disc?

Many thanks

Roger


#2

Open Nero Vision Express select DVD>DVD-Video>Import Disc>Choose the Drive to import your Movie to the Hard when finished burn the imported files in Nero Vision Express which will finalize the DVD.


#3

Ismael,

Sorry for delay in getting back - been away for a few days!

NVE didn’t recognise the DVD - gives the message “No appropiate disc was recognized in the recorder”.

However tried it using Nero6 and it recognised the DVD as having 1 session and 4 tracks - all reported as Data (mode 1). I tried a Copy Disc, and it appeared to work ok, but won’t play on any device (including Nero show time), and isn’t recognised by Windows explorer. Also the original doesn’t seem to want to play in Show Time now!

Is it something to do with the original having been created on a DVD recorder (stand alone one connected to a TV)?

Thanks for your help