DVD Movie/Burner Problem? Please help

vbimport

#1

Ok, I need some serious help here sadly.

This morning I tried burning a dvd, simple work, stick in writer, backup, burn. Worked perfectly except the DVD skipped. I learnt this was down to a scratched DVD.

However attempts since then of different dvds have all resulted in a nice DVD coaster because I keep getting some kind of error while burning. THe backup files are fine, I’ve tested them on the computer, the source dvd is fine and like I said, I’ve used different DVDs but is getting different errors under different software.

DVD Shrink says it can’t write the lead-out.
Nero had some data error problem.
DVD shrink had the one below, the only one I’ve been able to save.

I don’t know what it is and I haven’t changed anything. Normally its such a simple process so I don;'t know what going wrong :frowning:

Any help is appreciated.


#2

i don’t totally understand what you’re trying to do. from what i can gather, you’re trying to make a backup of a backup, have succeeded in ripping it to your hard drive, but can’t burn it?


#3

Try cleaning the drive. The sudden onset of these errors with no change in the way you burn discs, and the fact they appear in different software suggests a hardware problem. It may happen if you change media brand and are using the burner at maximum speed for that brand. Sometimes certain brands are picky about what speed they are burned at with specific hardware.

Regards

TZ


#4

No, the DVD is original, it successfully rips to my HD which is why I didn’t think it was a hardware problem.

How would I clean the drive? I’ll open the PC-Case and take a look. I was using 4x and 2x but getting nor esults. I mean I just tried it now with a film, said the operation completed successfully burning from an ISO to disc, burnt to 100% no problem.

The computer can’t read the disc now and Power DVD says its an unsupported format :frowning:


#5

You won’t need to open the case. You can clean the DVD burner with a CD-Lens cleaner which can be acquired in stores that sell CDs/DVDs. All it does is clean dust away from the pickup assembly inside the DVD drive. It has small brushes on what would be the playing surface. A dusty lens may explain why you’re able to burn the disc but not read from it.
If that doesn’t work, more stubborn dirt may be the culprit. In this case you’d need to open the burner unit itself and carefully apply a cotton bud with a small amount of isopropyl alcohol to gently remove the dirt. Great care is required not to apply pressure as this may scratch the lens. Cleaning this way is especially important with smokers. Cigarette smoke gets drawn into the case and over components in the same way as dust does. Nicotine staining gradually builds up and plays havoc with pickup units in optical drives. Slowly the staining progresses to inaccessible surfaces of the lens and then the cheapest option is to replace the unit.

Regards

TZ


#6

We will see in a minute really.

It wasn’t even burning the DVDs, nevermind reading htem, just finding a random fault for no reason but I just burnt 4 gig of avis to a data dvd instead. I’ll see if that worked.

If it does, would that mean its not my hardware?

Nevermind, didn’t work. Completes the process without problem but can’t verify the data.


#7

Of 26 avis it seems to have screwed up 1…

Sigh.

I hate this, just use to be, smack dvd in, backup, burn. So simple. I’ve lost abouit 10 dvds so far on this and it worked only yesterday morning. I just updated the firmware as well.

I’m not 100% how dvds work but could it just be weirdly skipping a single point on a dvd and thats why its causing one error all the time?

grrrrrrrrrrrrrrrrrrrr I didn’t change a damn thing ><


#8

Recently had the same problem with my backup copies. The backup always skips at the end of the movie when before it did not. I smoke, so many thanks for the tip bit on smokers beware. Will try cleaning the drive.