DVD Lab Menu's

vbimport

#1

Hey all, I got a slight problem I thought you could help me with :slight_smile:

I have been using DVD Lab to create menus for a DVD, of course. I have a menu with the options yes and no on it, leading to identical menus which play a sound, then moves onto the actual location, such as the root menu or the second movie. Basicaly, when running in simulation mode with the “follow links” turned on, when i hit the sound menus, they don’t continue to the root menu or the second movie (neither do you hear the sound at all!), instead they just jam… until I click the link to get there which should NOT have to happen, because the viewer isn’t even supposed to see the change, just hear the sound.
This is because I can’t figure out how it plays sounds on activation of link, and I believe this is the only way with this software. The settings for the Audion in the menus is as follows:
Timout: 0
Force Select Button: 0
Force Activation Button: 1
This should then, once the audio is finished playing, auto press the link and continue to the movie or whatever… and the viewer will never know the menu changed.

Except in simulation mode as stated before, gets jammed… have I incorrectly set a setting somewhere? I’ll post an image of the connections to give you a visual representation of what I’m getting at!

Thanks for the help in advance!

*Now the uplaod thing aint working so I’ll give ya a link ~_~:

http://www.geocities.com/ninja_kirb/problem.png
(30kb in size)


#2

There is no button 0. If you want it to automatically go somewhere, set force select and force activate to the same button.
Your root menu goes to an empty VTS. Won’t work.


#3

Hey, thanks for the post ^^ I burned my finished one, and it’s my first. Unfortunately can’t test it while people are watching the TV ><
And I tried the Test Compile feature creating “Fake VOB’s” and what not, and only then did it work (it placed a short movie to fill in), so aye yur right!

Thanks alot for yur time :smiley:


#4

Test it on your computer, if you have PowerDVD or WinDVD.


#5

Oh ya, I’ll get right to it :slight_smile: But something has just troubled me…
I recall burning 3 hours worth of a drama series on a DVD with 120 Minutes written on the label, and I can recall it working!?
Because I just noticed now I could pile 5 hours worth of Band Concert on to a single 120 Minute DVD (4.7GB, not the Dual Layer thing). I wouldn’t actually be losing quality according the average bitrate of the video stream (Using GSpot), whilst keeping 320 Bit VBR Audio… so would it work!? It seems a bit crazie, expecially since I can go way beyond what the packaging claims.

That DVD I made just now, I realised it has 150 Minutes on it?! I will test it still see if it plays till the end, but it still makes no sense since there was no warnings (From DVD Lab or TMPGEnc DVD Source Creator).

Thanks for further input! >_<

*** Darn me, Editing to say for some bizare reason the Second movies end plays fine!? And the DVD in general, not bad for first time I guess :slight_smile: But yeah, it makes sense it’s only physically possible to it read so much data before reaching the edge of the DVD, should I dare ask how it managed to fit more time wise then is feasibly possible!?


#6

Using the right bitrate and aspect ratio, you can get 16 hours on one dvdr (KDVD templates).
2 hours is just an arbitrary number, for Full D1 at 6000kbps bitrate.
There’s plenty of video that’s a smaller aspect (352x240) that you can encode at 1/4 D1 (352x240) and get a ton on one dvdr.
DVDLab doesn’t care how LONG the video is, as long as it’s got 48khz audio.
You can even burn (S)VCD mpegs directly to dvdr using it, with no need to re-encode anything.
Hint: Drop your audio down to 192 and use AC3. This leaves even MORE room for video on the disk.


#7

Ah ha, it refers to the standard then :smiley: Thanks for info!
I wonder if I’m actually wasting LOADS of time by resizing it all to the 720x576 setting, when all the clips are already 352x240 (A VCD Standard I guess?), if so then I won’t bother (Unless it improves the picture without the TV stretching it?), perhaps cut down the encode time aswell?
And as for your hint, sounds good, but using “TMPGEnc DVD Source Creator” I don’t think I have such an option, the only options sound wise is create a seperate video and audio stream, the audio format being MPA and also optionally a seperate WAV, which I imagine will take up gigs with 5 hours worth ~_~

No biggy though, I did btw see a program called SSRC or something earlier to use as a plugin, but the program it referred to use with must be the original TMPGEnc.

And clearly me having to put in so many question marks makes me a noobie, lol, soz for wasting your time >_< Although I promise you your help is going to good use! :smiley:


#8

Not wasting time :smiley:
I would say, if your source is 352x240, then encode it to 352x240 mpeg-2.
This is a compliant DVD video aspect, called 1/4 D1.
Don’t confuse VCD (which happens to be that aspect, but only mpeg-1) with an mpeg-2 stream.
In tmpgenc dvd source creator, look on the “Bitrate setting” tab. (About the 3rd screen in the wizard).
In the Video Resolution box, change it to 352x240, or even 352x480 (called 1/2 D1). Seems that you can’t do 1/4D1 in that program (I rarely use it, preferring to use tmpgenc 2.5 Plus, it allows for WAY more options).
Now because you are using half the resolution, theoretically, you can use half the bitrate, and still get a good dvd. Play with the bitrate settings, encode just a couple of minutes, and test the output to see if it’s good quality. Don’t worry if the size looks all messed up, your DVD player will fix it automatically, and show the correct aspect on the TV.
Once you have the encoded m2v and mpa, get Ffmpeggui and transcode that mpa to AC3, dropping the bitrate to 192.
Use the AC3 audio and the m2v video to author the dvd in DVDLab.


#9

Ah ha… I really need to research up on those MPEG versions and uses, I’ll google that later. And to your “Ffmpeggui” program idea, a “lol” to all these programs to make a DVD!? Definately worth it though, feel like a professional :smiley:
I imagined that 352x480 would just stretch the video vertically, but as you say I shall experiment :slight_smile: And perhaps get a Trial version of “tmpgenc 2.5 Plus”, I love more options!

I thank thee again, oh so wise one for all your help, I feel like I really made some progress tonight :smiley: One thing that dissapoints though, I just tried that first DVD I made on the one downstairs, for some reason it skipped the Menu and played the movie, and upon hitting the Disc Menu or Title button on the remote it went to the following menu rather then the root menu… which PowerDVD didn’t screw up.
But when i think about it, I think the DVD player has always done that, completely skipped all the DVD’s menus in the past ~_~


#10

Hi Ruro,

The solution to your problem was Setting the Time to a/v. Force Select Button to 1 and Force Activate Button to 1. THis was the cause of your problem as only when the setting is a/v will the audio even play. Setting it to 0 means the menu will not appear at all.

Hope this helps.

PS: The above is for DVD lab.