Dvd fab

vbimport

#1

Is anyone having problems with dvd fab. I’m having trouble burning some movies even after I downloaded the new version from 11-11. Can anyone help?


#2

[QUOTE=canchondo;2470611]Is anyone having problems with dvd fab. I’m having trouble burning some movies even after I downloaded the new version from 11-11. Can anyone help?[/QUOTE]

Hi canchondo

The movie titles you gave in your PM have been done by DVDFab, please make sure that Pathplayer is set as “Always enabled” also go into common settings->“General” and click on the (Reset DMA) button…

[B]SJ[/B]


#3

[QUOTE=canchondo;2470611]Is anyone having problems with dvd fab. I’m having trouble burning some movies even after I downloaded the new version from 11-11. Can anyone help?[/QUOTE]

You would get more help if you had posted this in the DVDFab area so maybe
a mod can move it there for you. That is very little information to go on just
saying you’re having trouble burning a movie doesn’t give anyone much info to
try and solve the problem. Are you using the full paid version of DVDFab or the
free version?

Secondly what kind of trouble are you having exactly is it an error message or
what? The brand of disc you are using would be very helpful information also
because the biggest part of the time it is using some cheap disc’s and or the
burning speed that causes everyones problems.

Information needed:

  1. Which version of DVDFab are you using
  2. Error message
  3. Brand of disc
  4. Burn speed
  5. When did it start happening (recently or for a while)