DVD FAb won't recognize any DVDs

vbimport

#1

I’ve posted simialr messages before but things just keep getting worse. Basically when I put a DVD into my Drive DVD Fab just sits there…nothing happens. My drive recognizes music and data CDs.

I’ve got an LG Super multie drive, Model GSA41665, Rom Version 1.02. Region one seems to be selected.

Any advice?


#2

Do you have this problem with other burning and reading applications?


#3

Does Windows Explorer recognize the drive? What does it say beside the drive letter in Explorer when a DVD movie is in the drive? Double clickiing on the drive should allow you to see the folders (usually 2) on the DVD. Double click again on the one marked “VIDEO_TS” and see if the files inside are displayed.
/EDIT/ Could this be a Model 4166[B]B[/B]? Can’t find anything on the 4166[B]5[/B]


#4

Explorer does recognize the drive but clicking on it results in nothing…no folders And you are right this is the 4166B not 41665. Thanks so much for taking an interest in this dilema. I had good luck w/ this app before and now …nothing. Hope you can help.


#5

do other programs read it… lets say dvd shrink? i bounce between dvd shrink and dvd fab when dealing with dvds… id give it a shot to see if its your copy of dvdfab or if its the burner being weird… also i found the latest stable release of dvd fab to be … “ok” but the latest beta to be much better (thats just my exp, take it with a grain of salt)


#6

Hey thanks, but isn’t it weird that FAB worked so well for so long then just stopped functioning?


#7

that is true… and odd… hence why i would try another progy… just to make sure. i mean its completely feasible that your hardware just started malfunctioning on some odd way… also you could always give updating a shot if your not at latest… but from your prob it doenst sound like thatl cut it… but at this point what have you got to lose?


#8

Tried Shrink…it did not recognize my disc


#9

So does this mean I should get another drive?


#10

I would try running a defrag program and a registry cleaner. Windows has a defrag program and you can find a free registry cleaner in maineman’s signature. There is also a free program that finds DVD & CD drives that have been lost in all the junk that Windows leaves behind. I can be found by searching Google for [B]cdgone[/B].

Mack


#11

Are you talking about the same drive that you was talking about in this thread HERE :confused:

If so would’nt this be Cross Posting not sure but it is a forum NO_NO :eek:

Tim :bigsmile:


#12

Yes it is but I had since upgraded the DVD fab software an (quite appologetically) didn’t realize I’d broken a protocall. Sorry for the infraction.


#13

Hi evergreenrancher
From what I have read your other thread and this thread I think maybe you have a fancy doorstop but I can’t be sure maybe someone else has better answer to your problem sorry :sad:

Tim


#14

I cannot find Model GSA41665 in any searches, could it be Model GSA 4166B or Model GSA 4166?

Mack


#15

Aloha alan, I have had no problems with any of the DVDFab software as far as coping my bought movies, but one original dvd got broken by one of my kids. I had made a copy which worked fine but now I want to copy the copy in case the kids break the first copy. The problem I have is my DVDFab Platinum won’t recognize the copy. I have a Plextor 760A burner. Is it the reader/ burner configuration might be wrong that maybe the problem.Aloha,wildog


#16

Hello Wildog
Welcome to the DVDFab forum :smiley:
Which DVDFab product do you have and what version is it :confused:
You can download the newest version that out at This thread here
which should be able to read the disc if not it maybe scratched or dirty try cleaning the disc before you try and do the backup, if you still have a problem you could use a program called “ISO Buster” just do a google search for it.
And extract the VIDEO_TS file to your Hard Drive and burn from there

Tim


#17

Check the LG section in the Hardware Page of CDFreaks. As posted before I could not find that model, but there are models close to it and some have problems with DVD laser lens getting dirty. The CD laser lens is a separate lens , so recognizing CDs is not a good test. The have info on cleaning and adjusting the lens there too.

Mack


#18

Have you tried unplugging the burner inside the PC and uninstalling in device manager. Thenplugging the burner back in and rebooting and see if Windows reconizes the new hardware. I had this same problem myself and it turner out that I had a trojen in my HD and corrupted my optical and audio drivers and was going for more. So I reinstalled Windows XP [yuk big time] and everything has been hunky dory since. Hope this isn’t your problem too. So good luck evergreenrancher. ~ Mike


#19

I also have an LG GSA-H22N 18X burner and have been to the page that Mack talks about in post# 17 and it’s very informative. I learned alot about my H22N there. ~ Mike


#20

Hi Mike is that a USB Drive or one for the HD :confused: