DVD Fab won't look for DVD

vbimport

#1

When I start DVD Fab, it only looks for a DVD in my drive about 1 in every 20 attempts. I have to keep closing the program and reopening it until it finally checks. Putting a disc in while the program is running also only works about 1 in 20 tries too.

Any way to force it to check the drive? This is ridiculous.


#2

Google and install [B]cdgone[/B]a free program the finds CD & DVD drives when they get lost under all the junk Windows leaves in the registry. Then run a good registry cleaner. I must have posted this here 50 times.

Mack


#3

Your a real Saint Mack, and thankfully so! LOL.Now I can look up the program myself and download it to Mike’s toolbox ! ~ Mike


#4

Also you will find autorunoff and autorunon on the same download page probably. One of the readfirst files has instructions that will load registry programs on note pad prior to installing any so you can see there is no malware attached to it.

Mack


#5

This may or may not help depending on where the lack of recognition is happening: with original disc in drive, click on the Source folder icon. If your DVD drive is shown on the navigation list, see if you can open the VIDEO_TS folder. Fab should then read the disc and populate the windows for whatever mode you are using (main movie, customize etc).


#6

I own a good registry mechanic, and run it regularly. Ran it yesterday in fact, so I know I have no registry errors.

I can get to my DVD drive on the source file icon, but it doesn’t show a video_ts folder there.


#7

How are your drives configured? FAB3 has been known to have issues with some firewire and other external configurations (even external configurations not directly involving the drives). Review this link: FAB Won’t Run
You can skip to the end and see the solution (or compromise). :confused: There are a lot of things you can try there as well. A lot of suggestions you’ll get will probably be repeats of what was given there, so why wait? Besides, it saves everyone the time of re-typing it all. Let everybody know your configuration and equipment too. And yes, it helps a lot if you give a blow-by-blow description of what happened when you try different suggestions.

Try to be patient and objective. I understand your frustration.

This :bow: should not be your posture toward DVD FAB3xxx.

But neither should your posture be this :a !

Good Luck! :smiley:


#8

I have a Hewlett Packard, less than a year old. Came with a Lightscribe DVD +/- RW Double Layer 16x Drive installed. I’ll try to take a look at the thread you linked to in more detail later when I have more time, but I didn’t see my problem mentioned there.


#9

Just tried something that worked. When loading the DVD, a window of course opens asking what I want to do with the disk. I selected Copy with DVD Fab Platinum… and it opened the program and immediately found the DVD. Makes sense that should always work. I guess some fixes are just a little too obvious.