Dvd fab problems

vbimport

#1

hi all
i was having problems with my nec 3500 writer and eventually discovered it was my pc not running in dma mode. i solved that problem but have since downloaded dvd fab and am now having the same problem except when i go into bios to alter the settings they are all as they should be. thanks in advance for any advice
billy


#2

Remove both primary and secondary IDE channels from Device Manager and reboot. Verify that all devices are running in DMA mode. If not, then try another program like CloneDVD, Shrink, Recode, DVD2ONE, etc…


#3

i normally use shrink and have great results but it wouldnt back up a disc so i downloaded and tried dvd fab. it backed it up but its put my write speed back down to 2x as opposed to 8x. ill try that furballi and let you know. thanks


#4

just done that furballi and im back up to speed thanks for your priceless advice.
billy


#5

Use can run AnyDVD in the background for those difficult DVDs and transcode with Shrink. AnyDVD has a lifetime upgrade. Much better deal than DVDfab.

You can also use Nero Recode with AnyDVD. Recode is a more up-to-date version of Shrink (same author). Plus it’s faster than Shrink when compressing DVD movies.


#6

unable to copy The Chronicles of Narnia - Prince Caspian


#7

Hi and Welcome, what software are you using? Are you using the latest update? What exact problems do experience. "unable to copy " can be caused by wide variety of things, please be a little more explicit and maybe we can help you backup the copy of the movie you bought.