DVD-Fab Platinum will not copy The Fog (2005)

vbimport

#1

Or rather it will but once finished will not play back in any of the 5 DVD players I have, all players recognise the disc but as soon as it comes up on screen “DVD” it stops, I’m assuming this is something to do with the protection used on the disc but I have no idea how to get around it :frowning:

This is the only disc I have ever had any issues with since using DVDFab Platinum.

I am using the latest version 3.0.9.8.

Anyone have any ideas as to why this disc is giving me hassle ?

Edit:- I own the Original before anyone jumps on me, but as with all my discs they go into safe storage :slight_smile:


#2

I don’t have this movie, so not much help to offer. I did a quick search and it looks like both sony and columbia tristar were distributors. You’re talking R2 correct?
Assumed you’ve ruled out dirty, scratched, etc., original.
Did you bkup main movie?, full disc?..
You may want to try just main movie with an +RW and bitset to dvd-rom and give it another shot.
Do the ripped files play ok off the hdd?
Also, might be worth sending the .IFO files to Fengtao…it looks like sony was involved so who knows?


#3

I backed up The Fog (2005) about a month ago. DVDFAB worked perfectly.


#4

What kind of media are you using Delvious ? Is it a different kind than normal ? Or what you are used to using that is. What is your media size in common settings ? I keep mine set at 4472. Just a thought.


#5

If it copied ok but doesn’t play it’s almost certainly just a bad burn. Try again.


#6

It shouldn’t be the copy protection since that is removed as it is reading the movie in step 1. So, it would have to be either a bad burn as philamber said, which can be caused by many things, or the media as I have said earlier. We would need more information to figure out what may have caused a bad burn. Your set up for starters, what version of DVDFab you are using. Also if it is Platinum or Gold or just DVDFab Decrypter. If you are using the VSO burning engine or another program to burn the disk. ~ Mike


#7

Tried 2 different media “Datawrite Grey (Prodisc-F04) 8x -R” and “Tayio Yuden (TYG03) 8x -R”

I am writing “Main Movie” only at 4x.

The Burn itself is almost perfect when tested on Nero CD-DVD Speed quality test — Max PIE 38, Max PIF 4 (it doesn’t get much better than that) but as I say it will not playback in any of my Players ( I have a player that will play part burn (not finalised / failed) discs so I can only assume that something isn’t being stripped out when reading the disc :confused:

This is the ONLY disc I have ever had any trouble with everything else I have ever done has copied without issue.

EDIT - Burnt using a Samsung TS-H522b Writer on TS08 (rolled back from TS12 due to compatability issues) Firmware. ( Yes I know it’s not the best writer in the world but as long as I use decent Media it’s never let me down, maybe 1 coaster every 100 or so burns !!! )


#8

Hi again Delvious, do you have the box in common settings under Write, Check Set booktype of DVD-Rom [Only for dvd+R/RW media checked ? Also, is is your What Type of DVD-R Media set for SAO Writing ? These settings might help. ~ Mike