DVD FAB Platinum 3.0.8.6 not responding

vbimport

#1

Program tied up during finalization of a disc (had disconnected from internet, closed antivirus/firewall program and anti-spyware program prior to copy process).
Understand now that Platinum connects to internet during finalization to report status of the burn.
When any disc is inserted program reports “scanning,” but stops responding and hangs. Have to use Task Manager to end program.
Have uninstalled and reinstalled Platinum (ver. 3.0.8.6), but program still hangs.
Can anyone help? I don’t have any registry cleanup program as stated in a thread about clean uninstall.
Thanks!


#2

Hi wth
Most of the time the problem with DVDFab Platinum or Gold freezing during finalizing can be fixed by making changes in Common Settings
PLEASE make these changes in common settings
Write Speed…[U]4x or 8x[/U] (I use 4x)
Write Type of DVD-R Media…[U]SAO Writing[/U]
DVD Writable Media (DVD-5) Size…[U]4464[/U] (use customize in drop down )
Set Booktype to DVD-ROM…(put a check in the small box)

If you still have trouble you may have to do a Clean Uninstall of DVDFab if so just click on the link in my signature below call Clean uninstall of DVDFab Platinum or Gold and follow the steps
and when you re-install DVDFab make sure you make the changes in common settings
PS…Welcome to the DVDFab forum :bigsmile:


#3

Hi wth,

As far as the registry cleaner, just click on Regseeker in my sig.
You’re probably referring to StormJumper’s guide on clean installs…for that just click on the link in his sig.

Also, in Common Settings > Write >
Choose: SAO for write type.
What burner, firmware do you have and what media (MID) and burn speed are you using? You might also consider slowing down your burn speed, say for eg., from 8X to 4X

I believe HDFATBOYDOC had several posts that spokre to this issue…as I remember it related to -R media. You may want to search for this.


#4

Hey Tim,

Looks like great minds think alike… :bigsmile: …well, mostly anyway.
As far as the write type, I think it’s best to leave the setting on SAO regardless.
For the most part I use +R and always bitset and I always have SAO as the write type. I’ve used packet writing as an experiment…even with -R, and it’s always worked ok for me personally. I’ve never seen any user problems with SAO. Can’t say the same for packet.


#5

Thats why I stated SAO Writing :bigsmile:


#6

Oh oh…I get it now… :doh: …and here I thought you meant SAO with only -R media.
Oh well, serious coffee time! I don’t think it’s gonna help my senile dementia, but at least I’ll be faster and incompetent… :bigsmile:


#7

I’m using a Plextor PX716A and a Pioneer 110D (using Pioneer as read drive) both with latest firmware.
Everything was fine with DVD Fab Platinum until I disconnected from internet and closed down antivirus/firewall software as well as anti-spyware prior to starting copy process.
From reading elsewhere in Forum I learned that Platinum (3.0.8.6) connects to internet to report burn status toward end of finalization. So this time I guess since there was no internet connection it just hanged and had to be closed using Task Manager.
Now when I open program and it asks for a disc to be inserted, any disc I insert is not scanned or analyzed and the program hangs and has to be closed via Task Manager, rendering the program useless.
I’ve had no problem with program set to packet writing, 4472 size and DVD-ROM booktype checked (have been burning +R media - Verbatim, Sony, Fujifilm).I tried most of the clean uninstall. I did run REGSEEK registry cleaner and over 2000 entries were listed and I chose not to make any changes at this time. Defragged disk and reinstalled Platinum, but still useless.
I’m guessing it’s a registry problem, but without really knowing what changes to make I am relucatant to edit the registry.
I appreciate the help you guys have provided.


#8

Hope you can get this fixed. DVDFab checks for new versions, the VSO burning engine is what reports to the database, but it should work fine the way you are using it. I also always disconnect from the internet before starting the process. Most of the 2000 (!) entries regseeker found are hopefully just invalid shortcuts or other outdated entries. If you set a restore point before making changes you should be OK. All the junk in your registry is probably slowing other applicationos down as well. Good luck!:slight_smile:


#9

Hello wth,
I’m Ron and welcome to the forum.
I’ve always had a finalization problem with one of my DVD drives.
First off I never work with Fab while connected to the Internet. Never let my PC dial a connection to the Internet. When the burn process reaches the finalizing stage it will reach about 68% (for me) and freeze…Evreything freezes, only way out is as you stated Ctrl,Alt,Delete…Or shot down PC by holding in power button until PC shuts down…
TRY THIS!
When process freezes during finalization, Don’t Do Anything. Go get a cup of Coffee or something. Let the PC alone for 12 to 15 minutes and the finalizing will finish on it’s own…
From what I can tell, it has nothing to do with settings, media type (+/-) whatever.
It’s my drive. I got a different DVD drive and had no problems like this at all with it.
Please let me know if this helps.


#10

Hey HDFAT,

If you change DVD FAB write type to SAO (session at once) your finalization problem will be solved. :bigsmile:


#11

Thanks. I’ll try that next burn. I’ve been using SAO for a couple of weeks now but haven’t used that HP internal burner for a long long time. Slow as heck. :slight_smile:


#12

Yes – DVD FAB PLAT 3 (called FAB hereafter) is picky with what drives it uses and specific types of connections, namely firewire.

If you are still having this problem, try a System Restore to the latest point when FAB was working. For a long time I dealt with FAB doing this as a result to a disc scan problem. Whenever FAB can’t access a drive that it knows has media in it, it freezes. In fact, [I]almost[/I] everytime (there are a few instances when an error message will pop up) FAB encounters a problem, it sits there, dumbfounded, and freezes. :a I had to change the drive connections from external firewire to all internal IDE (full tower and all) to get FAB to finally, finally, [I][B]finally[/B][/I] work. :doh: No problems since (at least not yet).

Keep us posted. :smiley:


#13

i had a freeze problem with the burn process on my latest dvd and managed to shut down with task manager and started again with a new pack of discs this cured my problem which seemed to be media related but was quite suprised as i am using verbatim dvd-r 16x single layer. who says these are perfect?