DVD FAB Express Prob Buring w/ Nero

vbimport

#1

Just got Fab Express, I am downloading movie to hard drive, the using Nero to burn, keep getting FILES REALLOCATION Failed Do I want to continue. What does thsi mean? AND Can I burn using FAB Express as well?


#2

The short answer is yes, you can burn with express. Just to clarify, Platinum is comprised of gold and express…they are complete and separate applications.

Express will always compress, unless the file size is smaller than a SL disc or you have enabled DL burning (make sure DL burning remains unchecked if you want to compress).

Gold will never compress and will always split to two SL discs unless the file size is smaller than a SL disc or you have enabled DL burning.

Mack (bigmacnc) has done an outstanding job of beginning the process of creating some “help” stickies. I recommend that you take some time and give them a look…it’s time well spent.

BTW, if you click on the little ? icon on the opening window of express or gold, then click on “help”, you will open the respective tutorials.

Hope this helps


#3

I have converted the Express help to a PDF file making it more like the tutorial in the link to gold, but due to size cannot post it here, but will email it to anyone who PMs a request and addy. It also has error codes in it.

Mack


#4

Hi,

Can you try and answer a question for me please?

I use DVDfab express and very rarely have I had a problem… until the latest Zorro film.

I can back it up to HDD, it wouldn’t back up at all… came up with message fail 5,: or something like that.

Now it backed to the HDD as I said, I then copied on to dvd from there… now here is my problem… The dvd will play fine on my pc, but goes nuts on my other dvd players… sony and panasonic

Any ideas how I can overcome this?

I have nero 7 but haven’t had any reason to use it and really don’t know what files I should be transferring using nero?

Many thanks to you.

[QUOTE=maineman]The short answer is yes, you can burn with express. Just to clarify, Platinum is comprised of gold and express…they are complete and separate applications.


#5

Geez, this stuff just keeps coming back to haunt us, doesn’t it? I have a similar issue with my older pc. I’ve tried darn near everything, flashing drives foward and backward, uninstalls, reinstalls, reg cleaners, etc., etc., ad nauseum. My newer custom pc remains unaffected.

Anyway, I’ve noticed that this is related…only to fab and only to -R media…at least, for me. We saw this -R issue last year and it plagued us for several months and was finally fixed …I believe by portmac and vso.

Recommend that you try a +rw disc and I’ll bet you will not reproduce the failed error. I just picked up some + TYs (Yuden 000 T02) and they work like a charm, in both systems. So, option #1, use +R media until this is resolved (this assumes a successful burn with +rw).

Option #2, burn with nero recode2, it takes some time for the burn, but it’ll work just fine. You don’t need to do anything fancy. Rip with express, but choose a folder as your target, not your burner. Close down fab. Open recode2, choose “Recode an Entire dvd to dvd” (assuming you want to burn the entire file you just ripped,you can modify what you ripped if you want). Click on import and simply choose the folder you just created. Click next, and disable “burn at once”, and be certain to enable “advanced analysis” and “high quality mode”. Also choose “high” priority under “more”. You should be all set. Post back if you have problems…I’ve heard nero 7 can be a little buggy.

Hope this helps,

Tom


#6

You could try ripping with dvdfab and then compressing with dvd shrink which can also burn using nero. Ive had no problems with this setup.


#7

tksvm guys will try what u suggested… have found that last 2 dvds i ripped have gone totally haywire after a couple of chapters.

only since upgrading to latest version of dvd express… dunno what to think now :frowning: