Dvd Fab demands dual layer media always

vbimport

#1

Any suggestions to help? Over the past week or so I have been unable to make single layer backups for dual layer DVDs. Fab always asks for dual layer and ejects the tray. The problem APPEARS to have started after I updated Ver 7. I also keep 6.2.0.5 and 5.2.5.0 installed. It now dose not matter which version I open the problem persists. I have done a complete uninstall as per Stormjumper’s instruction with no success correcting the problem. I have Images of my C drive and did a re-image of a couple of months ago which corrected the problem until I attempted to use version 7 again. The volume of update downloads and time required to get my system current makes me reluctant to try that again. I use ImageBurn.

The details of my system are as follows:-
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
Processor x86 Family 15 Model 4 Stepping 3 GenuineIntel ~3412 Mhz
BIOS Version/Date American Megatrends Inc. 0603, 21/06/2005
Total Physical Memory 3,072.00 MB
Video Card NVIDIA GeForce 6500
2 X Pioneer DVD-RW DVR-110D

This is my first post, so I hope that I have given sufficient information and done things correctly.


#2

[QUOTE=Scraggy Neck;2524979]Any suggestions to help? Over the past week or so I have been unable to make single layer backups for dual layer DVDs. Fab always asks for dual layer and ejects the tray. The problem APPEARS to have started after I updated Ver 7. I also keep 6.2.0.5 and 5.2.5.0 installed. It now dose not matter which version I open the problem persists. I have done a complete uninstall as per Stormjumper’s instruction with no success correcting the problem. I have Images of my C drive and did a re-image of a couple of months ago which corrected the problem until I attempted to use version 7 again. The volume of update downloads and time required to get my system current makes me reluctant to try that again. I use ImageBurn.

The details of my system are as follows:-
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
Processor x86 Family 15 Model 4 Stepping 3 GenuineIntel ~3412 Mhz
BIOS Version/Date American Megatrends Inc. 0603, 21/06/2005
Total Physical Memory 3,072.00 MB
Video Card NVIDIA GeForce 6500
2 X Pioneer DVD-RW DVR-110D

This is my first post, so I hope that I have given sufficient information and done things correctly.[/QUOTE]

Hi Scraggy
Welcome to the forum :flower:

Before you click “Start” look at the very bottom you will see a drop down menu next to the word “Quality” make sure you have DVD-5 selected this will solve your problem, if DVD-9 is set as the default out put size you can go into common settings and change it so DVD-5 will be the out put size by default.


#3

[QUOTE=StormJumper;2524987]Hi Scraggy
Welcome to the forum :flower:

Before you click “Start” look at the very bottom you will see a drop down menu next to the word “Quality” make sure you have DVD-5 selected this will solve your problem, if DVD-9 is set as the default out put size you can go into common settings and change it so DVD-5 will be the out put size by default.[/QUOTE]

Thanks for the reply.
Yes I do select the quality when backing up. In the instances that have given trouble the dvd 5 was selected and the quality showed as between 55 and about 70%. I have been using DVD fab since version 3 and never had this problem before. The media I use (which I can see no possible relation to the problem are Tao Uden and Verbatum).

Since posting my last post I have (Temporarily, for testing purposes) installed Veersion 5 on a machine that I run Win 2000 on (for the benefit of using an old but excellent CAD package on). The exact same problem happened. Go Figure! I can see no reason for it to be so. I wonder if it can in some obscure way be related to the miantenance and protection software I use on both machines??? System Mechanic, Perfect Disk, Ad-Aware and Spybot - can’t see it myself.


#4

If DVD-5 is selected for the out put size then you shouldn’t be receiving the message asking for a double layer media :confused:

In common settings-> “Write” what is the setting for “Writable media(DVD-5) size” ? also what burn engine are you using ? and is DVD- set as the default in common settings-> “DVD to DVD” ?


#5

Hi again StormJumper.
That is exactly what I thought. Therefore it must be a gremlin in the system somewhere which will be all but impossible to chase down. I guess it is DVD Fab for when I wish to produce dual layer backups and back to DVD Shrink for single layer UNTIL I have a couple of days spare to do a complete reinstall of everything on my system.
:sad::sad:


#6

Hi StormJumper
I just looked at your questions!

In common settings DVD 5 is the default
size I have set to 4500 (should be fine with the media I use)
I almost exclusivly use Image Burn (tweeked for burn speed as per your tutorial) I set the write speeds in Image Burn at 2.4 for DL and 6 for SL in fab I set speed to reccomended and use SAO. I think that covers it.


#7

[QUOTE=Scraggy Neck;2525002]Hi StormJumper
I just looked at your questions!

In common settings DVD 5 is the default
size I have set to 4500 (should be fine with the media I use)
I almost exclusivly use Image Burn (tweeked for burn speed as per your tutorial) I set the write speeds in Image Burn at 2.4 for DL and 6 for SL in fab I set speed to reccomended and use SAO. I think that covers it.[/QUOTE]

Your setting of 4500 for the “Writable media(DVD-5) size” is your problem…a single layer media will hold 4482 max even with the Taiyo Yuden and Verbatim, please change it to 4474(which is what I use)…

It is why you are getting the message because the drive/burner is detecting a lower amount of writable sectors then 4500.


#8

Hi StormJumper
I have reset the size as you suggested and all is well. I had until recently used 4472 and for some reason best known to some vague corner of my ageing mind decided to increase the size. I failed to relate the demand for dual layer to this change.
Thank you, all is well in my little world again. Backups are functioning properly.


#9

[QUOTE=Scraggy Neck;2525005]Hi StormJumper
I have reset the size as you suggested and all is well. I had until recently used 4472 and for some reason best known to some vague corner of my ageing mind decided to increase the size. I failed to relate the demand for dual layer to this change.
Thank you, all is well in my little world again. Backups are functioning properly.[/QUOTE]

Happy to hear all is well and your back up and running :clap:

Have a nice weekend :flower: