DVD (?Fab) Decrypter

vbimport

#1

First let me say I’m very new. Last year I started using DVD Decrypter for the first time. It was reading at (16X). Then later on it changed to (2.0) which made this a long process. A friend assisted me and set I think what is called “Udma”?? ( not sure now that was last year) Anyway, that corrected the situation for several months but it then went back to (1.2, 1.0). Well to make a long story short, with my being frustrated, I recently purchased and downloaded DVDfab HD Decrypter4 and DVD Fab 4. Well needless to say, the Decrypter is running at that same slow rate. 40 minutes to read a DVD that is 1hour 30 mins. Others that I know with the same software does this in about 7 or 8 minutes. Something is not set properly with my system. What do I need to do??? :confused: Someone please help. Ps. I’m also new in the forum so please be patient with me. Thanks in advance for any help I can get.


#2

You need to set dma for your drive. Look through this threadfor instructions.


#3

Moved to DVD Fab forum.


#4

[QUOTE=kickerkid;2016288]First let me say I’m very new. Last year I started using DVD Decrypter for the first time. It was reading at (16X). Then later on it changed to (2.0) which made this a long process. A friend assisted me and set I think what is called “Udma”?? ( not sure now that was last year) Anyway, that corrected the situation for several months but it then went back to (1.2, 1.0). Well to make a long story short, with my being frustrated, I recently purchased and downloaded DVDfab HD Decrypter4 and DVD Fab 4. Well needless to say, the Decrypter is running at that same slow rate. 40 minutes to read a DVD that is 1hour 30 mins. Others that I know with the same software does this in about 7 or 8 minutes. Something is not set properly with my system. What do I need to do??? :confused: Someone please help. Ps. I’m also new in the forum so please be patient with me. Thanks in advance for any help I can get.[/QUOTE]

"I recently purchased and downloaded DVDfab HD Decrypter4 and DVD Fab 4. “
I hope you didn’t pay for the DVDFab HD Decrypter because it is FREE as far as DVDFab 4 need to know Platinum or Gold either one you can open common settings by clicking on the little gear on the tittlebar next to the ? mark and then click on"General” on the left side and just click on RESET DMA,…this will or should fix your problem


#5

[quote=StormJumper;2016746]"I recently purchased and downloaded DVDfab HD Decrypter4 and DVD Fab 4. “
I hope you didn’t pay for the DVDFab HD Decrypter because it is FREE as far as DVDFab 4 need to know Platinum or Gold either one you can open common settings by clicking on the little gear on the tittlebar next to the ? mark and then click on"General” on the left side and just click on RESET DMA,…this will or should fix your problem[/quote]

Sorry I took so long to reply but I don’t get a lot of time to myself. But thanks a lot Stormjumper I will try this tonight and get back with you.


#6

Thanks Kerry56, I’ll do this tonight and let you know my outcome


#7

OOPS just saw that my friend Timmie Boy got it