DVD Fab 5 Beta 5.0.1.0 gives Data Execution Prevention Error!

vbimport

#1

Whenever I start DVDFAb 5 Beta 5010 It gives a “Data Execution Prevention” error in Vista Home Premium SP1! Anyone else?


#2

Same thing I’m getting with Vista Ult. 32bit SP1. :doh:


#3

This issue is being caused by the “Report” feature in the program, Please note that DEP can not be turned off for this feature.
But DVDFab will run as normal but the report feature is unable to be executed at startup of the program


#4

I went back to 5.0.0.0 until this issue is resolved.
Strangest thing though … when I first downloaded 5.0.1.0, it worked fine. Fifteen minutes later I opened it again and started to get the “DEP” message.


#5

Dear all,

Please re-download DVDFab 5.0.1.0 Beta to see the result.

Best Regards,
Fengtao


#6

[QUOTE=fengtao;2047319]Dear all,

Please re-download DVDFab 5.0.1.0 Beta to see the result.

Best Regards,
Fengtao[/QUOTE]

Sorry Fengtao the re-download did not fix this issue, like the other member stated will be using the other version until this is fixed.
also not to happy about losing the mobile featured in Platinum


#7

is there a way of turning off the report feature at start up ? or is there a plan to fix this by the next beta?


#8

See Fengtao’s post in the 5.0.1.0 thread. It has already been fixed. The “Check for new version automatically” (if that is what is causing this) can be turned off in Common Settings.


#9

I tried that and it still gives me a error


#10

[QUOTE=signals;2047335]See Fengtao’s post in the 5.0.1.0 thread. It has already been fixed. The “Check for new version automatically” (if that is what is causing this) can be turned off in Common Settings.[/QUOTE]

Sorry Paul this issue is not due to the check for new version, I have pinned it to the report feature which you are unable to add to the DEP list


#11

[QUOTE=StormJumper;2047332]Sorry Fengtao the re-download did not fix this issue, like the other member stated will be using the other version until this is fixed.
also not to happy about losing the mobile featured in Platinum[/QUOTE]

From what it looks like “we” (meaning current key holders) will still have it but just as a separate program. Maybe to better track some folks problems when using different features.


#12

[QUOTE=StormJumper;2047349]Sorry Paul this issue is not due to the check for new version, I have pinned it to the report feature which you are unable to add to the DEP list[/QUOTE]

It may not be the report feature …BUT…The [B]DVDFabmobile.exe[/B] that is causing this issue
which also can not be added to the DEP list


#13

Dang does it do this with XP?


#14

I thought that DEP was a global setting - either off or on. How do you set it for individual .exe files in Vista?


#15

I had no problem with XP. I have no idea what the report feature is. Must be new. ??


#16

[QUOTE=signals;2047382]I had no problem with XP. I have no idea what the report feature is. Must be new. ??[/QUOTE]Thank you Paul i’ll load it up.


#17

[QUOTE=Gummigutta;2047379]I thought that DEP was a global setting - either off or on. How do you set it for individual .exe files in Vista?[/QUOTE]

Open control Panel->system and on the left side click on advanced system settings, when the advance system setting opens click on the settings button and click on the Data Execution Prevention tab


#18

[QUOTE=fengtao;2047319]Dear all,

Please re-download DVDFab 5.0.1.0 Beta to see the result.

Best Regards,
Fengtao[/QUOTE]

No good for me either.


#19

[QUOTE=StormJumper;2047362]It may not be the report feature …BUT…The [B]DVDFabmobile.exe[/B] that is causing this issue
which also can not be added to the DEP list[/QUOTE]

I had it set to ‘Activate it for all programs except these’ and in the list there was four items

DVDFabHDDecrypter.exe
DVDFabHDDecrypter.exe
DVDFabPlatinum.exe
DVDFabPlatinum.exe

I then deleted those posts and tried to start it again. The only thing was that it added back those four items and crased on the DVDFabMobile.exe again.

Tried to add DVDFabMobile.exe - but Windows will not allow it to be added, due to 'this program needs the protection activated - you cannot disabled it.

:sad:


#20

[QUOTE=Gummigutta;2047418]I had it set to ‘Activate it for all programs except these’ and in the list there was four items

DVDFabHDDecrypter.exe
DVDFabHDDecrypter.exe
DVDFabPlatinum.exe
DVDFabPlatinum.exe

I then deleted those posts and tried to start it again. The only thing was that it added back those four items and crased on the DVDFabMobile.exe again.

Tried to add DVDFabMobile.exe - but Windows will not allow it to be added, due to 'this program needs the protection activated - you cannot disabled it.

:sad:[/QUOTE]

same here DEP warning dvdfab has topped working running Vista 32 SP1 dang and now we are going to loose the mobile features in Dvdfab…what next…It would be nice if the author had said more about this…:sad: