Dvd FAb 5.2.1.2 Strange Problem With Get Smart DVD

vbimport

#1

hi,
I had made a full dvd backup of Get Smart on my HDD with DVDFab 5.2.1.2.The size of the full disc was being shown as 5.83GB. Now on trying to burn it today; i am surprised to find the size being shown in DVDFAB for full disc is:3913 MB!!! On trying to Burn it on a DVD 5 (quality 100%);i am getting the following error:
13:54:22: Burn DVD folder (D:\Get Smart\FullDisc\GET_SMART) started
13:54:24: Task_2 failed! Error=105

I tried with 2 different Media Mitsubishi & Sony but still no luck.Should i try the burn on a Dual layer media as the original size being shown on the Hdd is in excess of 5GB?But am confused as the size being shown in DVDFAB(i.e. 3913 MB) is totally contradictory.
Please help.


#2

which dvdfab do you have gold or platinum? Do you have pathplayer always enabled? if not then change it so it is and try again as dvdfab can do this movie correctly


#3

hi,
i hv platinum version & the movie is already copied on the HDD.The problem is occuring when i am trying to burn it.


#4

just tried to burn with pathplayer enabled but got the same error.
i cannot understand why DVDFAB is reading the 5.83 GB folder of GetSmart as 3913 MB.Also i can view all the files thru preview in DVDFAB. I hv other backed up movies on my HDD which when opened thru DVDFAB are showing approx. their correct sizes.