Dvd fab 5.0.9.0 bug need help!

vbimport

#1

Having run 5.0.5.0 with no dramas until i wanted to put the movie “the thin red line” onto media centre.

So i decided to update to 5.0.9.0. Reading up on the site i saw you are supposed to run the install and it will install over the old version so you dont have to re-register it.

Did that and tried to run DVDFAB and it causes a crash. So i uninstalled it completely, and rebooted. Then after reboot reinstalled 5.0.9.0.

It worked and ran fine, HOWEVER, when i tried to register it with my key, it has again crashed.

So with version 5.0.9.0 if you register it, or installed over a registered version it will run at all.

Anyone come up with this issue. I have tried just about everyway, and the registering kills it.


#2

Do you get the “choose a version” screen now when you start the program? Are you cutting and pasting the key or double clicking the keyfile to register?


#3

no i do not get any screen whatsoever it crashes before that. I register it via double clicking the keyfile (which i did with version 5.0.5.0 that was working).