DVD Fab 4062 Tutorial

vbimport

#1

I have DVD Fab Platinum 4062. Up until this release, I can access the tutorial by clicking the (?), then tutorial. However on this version, when I click the (?) I get this message:

"Warning: fsockopen() [function.fsockopen]: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution in /home/fabcore/lib/Snoopy.class.php on line 1155

Warning: fsockopen() [function.fsockopen]: unable to connect to docs.dvdfab.com:80 in /home/fabcore/lib/Snoopy.class.php on line 1155
connection failed (13)"

I have done StormJumper’s Clean Uninstall of DVDFab but it did not solve the problem.

Anyone else have this problem?


#2

Just tried it–worked fine, but was slow and took two tries. Fengtao may be having problems with internet service. You can also access it directly on the dvdfab.com website or through the link below in my sig (the “Official Guide” one).


#3

Thanks Signal. It did work after several tries but very slow. But at least it works. Thanks.


#4

Hmmmmmmmm could be your ISP as I just tried it and it opened up right away