DVD Error

vbimport

#1

No idea if this is a Lite-On problem or not… Just installed my new 1653s (CS09) yesterday. First job was to copy a previously backed-up DVD movie to a new DVD (a Datawrite FUJIFILM 03). Using the latest Nero Express, I did a straight copy from my Lite-On to my Pioneer 108 (not in Quick Copy mode). All goes well until I try to play back the disc - at 8.08 mins it locks, both in Power DVD and my standalone. Have tried this twice with this movie (locks in the same place) and once with another movie. 2 CloneDVD back-ups of commercial DVDs have so far been fine from what I can tell. Could the new drive be having trouble reading discs? Never had this trouble with my previous 832S.


#2

If it the new recorded disk, you have burned with Pioneer 108 that lock, when played back, it’s a burn issue and not a read issue.

I have troubles with my Datawrite FUJIFILM03.

Will only burn in NEC 3500 with good result. Benq 1620 B7T9 and 1653S CS09 give me write error, or the disc is close to unreadable.

Could be the point where Pioneer 108 shift to higher speed.


#3

Does the attached image help to confirm this? Am in the process of trying some Ritek media.



#4

You will get a more comparable result if you scan at 4x, it’s dafault CD Freaks standard.

Do a transfer rate test, to see if the drive lock. That disc should be readable.

I have attached a scan of a Datawrite burnt 8x 1653S CS09. With Benq default read speed 8x.



#5

OK, its not the media - does the same thing on RitekG04 media burnt at 4x…


#6

Pioneer 108 should be able to burn FUJIFILM03 and RITEKG04 without any problems.

It should not be LiteON 1653S not reading correct. What read settings do you use.

If the image is bad, you will get the same error, what ever media you use.

Try to read and burn the movie with the Pioneer 108.


#7

Fow whatever reason, ONEs burns a perfect copy at 8x both on-the-fly and through a disc-image. Just out of interest, why do programs offer an ‘instant’ 8x copy - It takes on average 15 mins to read in a DVD image on the Lite-On, so writing a DVD in 8 mins is impossible!


#8

My Toshiba SD-M 1612 J004 (speedhacked) read a SL dvd at 5 min.

I can copy OTF at 8x, but I still copy via harddisk.



#9

Wow! Thats fast!


#10

Looks like it was down to Nero: http://club.cdfreaks.com/showthread.php?t=121624. It was obviously just coincidence that I noticed it after installing the 1653s!