DVD Error (cyclic redundancy check)

vbimport

#1

Several summers ago I recorded a singer / guitarist. Backed up all work on 5 DVDs. Now, when I try to copy data off I get: DVD Error (cyclic redundancy check). Can’t get data off the DVDs. DVDs are Memorex 4X RW // DVD +R. I think I used DLA (Sonic) to drag / drop files to the DVD.

Note: Can easily rip data off other DVDs made years earlier (DAO).

Uninstalled Intel Application Accellerator to install Sonic DLA software. The only thing I can think of now is reinstalling the older Sony DVD burner that the DVDs were burned with. Checked cables. Tried using a different 80 pin cable. Tried washing one DVD with soap / water / toothpaste. Usually that does the job. These DVDs never left the case after they were made. Flawless.

Anyone have a similar experience?

DVDs: Memorex 4X RW // DVD +R

PC works fine / ancient: PIII 1gHz CPU Dell w/512 rambus ram / Intel 820 mb + several HDD internal / external.


#2

Try uninstalling the sonic dla software that is most likely your problem. Also after uninstall clean your registery and defragment your drive and try again.


#3

Installed OLD DVD burner (Sony DRU 500). Seems I can now (With DLA installed) copy most of several songs to the HDD from DVD. There appears to be certain files that are corrupted which stop the transfer process.

I did uninstall the DLA, couldn’t access the folders. Reinstalled it. Can try removing it again. Cleaned registry.

Since these CDs were made, I probably never used the DLA. Most likely it was never installed on the many reinstalls of XP PRO/SP2 I do every year.

After adding the old DVD burner as a slave, I got the BSOD: PFN_LIST_CORRUPT. Unplugging power for the master DVD burner (Sony DRU 510) stopped this error. Also downloaded NET uninstaller. Removing MSFT.net helped.

I can get at some data but not these are not easy transfers. Sometimes the screen freezes except for the mouse. Opening the DVD burner releases the desktop and it’s back in a flash. Last time I had to reboot by hand. This is nuts!!!


#4

Uninstalled Sonic DLA as suggested above.

Tried a Demo of CDRoller 7.21. Saw list of all files on DVD as data trks. Bought a license. CDRoller - even with registered pgm - can’t copy trks from DVD to HDD.

Anyone use CDRoller? File System UDF 1.02 DVD made with Nero 6.


#5

Let me echo liquidfusion’s frustration.

I am having similar issue on one stamped DVD of a set purchased last year. One DVD out of the 15-disc set locks my player so tried copying files to disk and had the same experience of screen freezing. Eject does not always release the desktop, it can require a reset.

Imgburn stopped part way through copying the source and had to be Task Manager canceled.

NTI7 fared a little better. A full copy caused weird problems but individual file copies to image worked on all but two files with “Tools/Option/Copy/Ignore medium read errors on source”.

NTI terminates ‘successfully’ after imaging 1.5MB of a 450MB file and 75MB of a 480MB file. Both of these fail on an Explorer copy to disk with CRC errors.

Back on W98 I had a similar situation but the software was able to ride through CRC erros and copy most of the failing file to disk. A glitch instead of the player locking up was a good deal. The software then would have been NTI5, Gear, or Adaptec (pre-Roxio).

Has software become less capable to handle error conditions?

Does anybody know of software which can ride through an error in a file and pick up beyond the point of the CRC error?