DVD Erasing problem

vbimport

#1

I have recently bought a Samsung TS-552B DVD Writer. I bought some Imation DVD-RW discs to backup my PC before I did a clean-install of Windows. During the backup process I tried to erase some of the discs using Nero 6 Express that came with the DVD Writer. However, when trying to erase the discs on ‘Full erase’, the process started, but after about 10 seconds it stopped and ejected the DVD. When I reloaded the DVD, Nero disc info. showed the DVD to be empty, but when I tried to access the DVD via My Computer I got an ‘Incorrect Function’ error. I went to Nero.com and downloaded the most recent update at the time (6.6.0.6). I installed this update and it actually fixed the problem completely - I was able to erase the DVD-RWs with no more problems.

After formating the hard drive and re-installing Windows, I installed the same software as before, including Nero and the same update.

A few weeks ago I tried to erase the DVD-RWs, but the same problem happened again. I tried with more than one DVD-RW, but each one I tried gave the same result - 10 seconds and then it stopped. Nero gave me an ‘Erasing Failure’ error.

I have tried using Nero without any update installed, and also with the most recent update (6.6.0.8a) installed, but get the same problem. I have uninstalled and re-installed using Nero’s Clean Tools, but still cannot erase the DVD-RWs. I downloaded the freeware Cyberlink DVD Solution. I tried to erase the discs using this (after completely removing Nero), but again had the same problem - 10 seconds then failure.

I have a friend who has an LG DVD Writer, and plan on trying to erase the discs on his Writer to see whether it is the discs or my Writer.

Has anyone experienced similar problems? I’ve heard that Nero can actually damage the discs so they are unre-writable. Is this true? The DVD-Writer is very new and Imation is a reputable brand, is it not? Any ideas???


#2

Try DVDinfo for free. I use 4X DVD+RW media from RicohJpn W11 (rebadged as Sony DVD+RW).


#3

I managed to erase two of the five DVD-RWs using Nero. I don’t know how, for some reason the process continued to the end without error. However, My Computer still gave an ‘Incorrect Function’ error when I tried to access the DVDs, although by looking at the DVDs it was possible to see that the erase had been successful. I then successfully wrote a file onto one of these discs.

I then tried erasing the other DVD-RWs on a friend’s LG Writer. One of them erased without error, but still gave the ‘Incorrect Function’ error from his My Computer. The other discs, using Nero, both stopped and gave the erasing error.

I now believe that it is the media that is causing the problem. Whether it is a case of incompatibility, or just bad discs, I don’t know. How can I find out which discs are compatible with the writer?


#4

I spoke with Samsung Technical Help who told me the drive has compatibility issues with some media. It was suggested that I use either Samsung or TDK media.


#5

I have a AOPEN drive that has the same problem.
Its a disk problem. (Imation RW disk 2x)

Here is the disk info. On the disk that will not erase sometimes you can not pull up the info.


Unique Disc Identifier : [DVD-RW:OPTODISCW002]

Disc & Book Type : [DVD-RW] - [DVD-RW]
Manufacturer Name : [Optodisc Technology Corp.]
Manufacturer ID : [OPTODISCW002]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 d6 fd 9e d8 21 00 02 0f 07 07 88 75 0e 00 .@…!..u…
0010 : 03 4f 50 54 4f 44 49 00 04 53 43 57 30 30 32 00 .OPTODI…SCW002.
0020 : 05 07 88 75 0e 00 00 00 06 12 0b 07 60 07 10 00 …u…... 0030 : 07 12 0b 07 88 60 07 00 .....