DVD Duplicator Problems with Data MP3 discs

vbimport

#1

I’m using a 1:3 DVD duplicator and am getting errors duplicating data DVDs that contain basically MP3 files and one HTML file. They burn perfectly on my TDK burner in my computer. I can check them and they pass all tests.

If I take that ‘master’ to my duplicator and run it (3 NEC 2510 drives), it reports a successful burn. Problem is, when I go to any DVD drive in a PC and do a read test, they come up with CRC errors.

I’ve tried:

Slowing the duplicator down to 1x
Changing the duplicator from TAO to DAO and back.
Burned the master with Roxio and Nero
Different media, mostly brand-name (Memorex, FUJI, TDK)
Updated the firmware in the burner.
Tried read tests on multiple DVD drives with same errors.

Things I’m wondering:

Is this just a media problem?

Is there something wrong with the MP3 files causing this? (possibly a difference between burning files and a block copy like the dup probably does?

Is this something to do with the way I am burning the master? Roxio doesn’t seem to allow me to choose DAO, it is grayed out and the only option is TAO with Finalize Disc.

Any help with this would be sorely appreciated.

classicn


#2

Please post the MID codes of the discs you have tried.
It is possible that all of those ‘name brand’ discs you have listed are actually the same type.


#3

I will try to post the codes tonight. I tried some Ritek discs last night with the same problems occuring.

It’s frustrating that the media works fine in one burner and not in the other.

Is the NEC 2510 that picky in people’s opinions?