DVD Driver won't burn

Hey, I have a PLEXTOR DVD-R PX-716A and I’m trying to back up computer files onto a DVD, I was able to do it 2 days ago, now when I do it it says “invalid field command.” I’m currently using Nero 7 Premium to burn my DVDs, any idea what could be wrong?

Any Help given will be greatly appreciated :slight_smile:

If you could mention what discs you’re using (plus the rated speed, and what speed you’re trying to burn at), that would be helpful. :slight_smile:

Posting an error log for a failed burn from Nero would be even better (remember to take out your serial number first, though). :slight_smile:

I’m using HP DVDs at the moment

I’ve tried 4x, 6x, 8x, 12x and 16x and they all had an error… serial?

Can you try another burn, and if it fails, Nero will (or should) prompt you to save an error log.

Save it, and either attach it to your post, or copy and paste it. Yes, the serial number for your Nero will be at the start of the log, you can’t miss it, it’s a long string of numbers/letters.

We prefer the serials to be removed from the logs as it prevents it from falling into the wrong hands. :wink:

Here you go, excluded the serial as well.

Thanks for the log :slight_smile:

I see a few things:

DMA is off for your Plextor drive; can you delete that IDE channel in Device Manager (right-click the IDE channel that your Plextor is on, and click “Uninstall”. Reboot, and let Windows re-detect the channel and your Plextor).

Your Nero version is old and buggy - try updating to the newest version.

Lastly, don’t burn that HP media at 16x even when you have the problem fixed - it’s a mediocre media code (CMC MAG M01), and is best burned at 8x or 12x in my experience with it.

Hopefully sorting out the DMA issue will fix it, though. :slight_smile:

Thanks ^^, i’ll give it a try, and btw how do I check what channel my Plextor is on?

If you click the link in my sig (“How to check/enable DMA”), you’ll find a guide with pictures showing the various steps.

From the link, here’s a .vbs file to reset your DMA, you might want to try this first: Resetting DMA using VBS Script

:slight_smile:

>_< Is that really okay to use? Because I have information I really need on this computer that I’m trying to put on DVDs

Well, you can use the guide to identify which IDE channel your burner is on, and do it that way if you like. :slight_smile:

It should be easy to spot, the Current Transfer Mode probably says “PIO Mode” :wink:

How would I know if the Channel contains my harddrive?

Your HDD should have a high DMA Mode (mine’s an SATA drive in IDE-compatible mode, and shows as UDMA Mode 6).

Check all your IDE channels for something like this, this is the channel both my burners are connected to:

This is the log after the Channel went on DMA, it still failed and my Transfer Mode is “Not Applicable”

According to Nero DMA is On for your Plextor now.

Can you give me a screenshot of the IDE channel that the Plextor is on, like I posted above?

Sure thing…, Here you go, I’m pretty sure this is it


Can you find a channel that says UDMa 2 or UDMA 4 for the Current Transfer Mode? I forget which mode the Plex operates in usually :doh:

Another thing - is the Plex listed under DVD/DVD Drives?

Edit: And Nero recognises the presence of the Plex, so it’s definitely being seen. I would bet that’s the wrong IDE channel :wink:

Hi :slight_smile:
For easy screenshots try [B]WinSnap[/B] All version 1 are free.
Your Plextor should/will be UDMA 4.
Try Secondary IDE Channel.
Also Plextor prefer to be Master & not Slave.
You may have to look at this.

Here you go


OK, that looks like the Plex. So everything seems fine there. Thanks for the UDMA info for the Plex, zebadee :flower:

Next thing is maybe to try a change of media.

Hi :slight_smile:
Well there it is.
Secondary IDE, UDMA 4.
Are you using SmartStart?