Dvd drive won't read blank disc

vbimport

#1

I have a LG dvd/cd-rom driver model gsa-4163B, it will no longer access a blank cd or dvd. When I check the properties of the dvd or cd it says that the disc has 0 bits free, and 0 bits used. I can use dvd+rw but have to format the disc first. Any help that you can give would be great.


#2

I have the same problem with Optiarc DVD RW AD-7170A


#3

Install & use a proper burning app like imgburn or cdburnerxp or nero.


#4

The problem is the drive cannot recognise that the blank dvd is inserted, morever if you go to my computer and check the properties of the disc in drive, its says o bytes free and o bytes used(I can understand o bytes used since its a blank disc but what is 0 bytes free, its should 4.4 gb free or something). And when you open a burning application(i tried sonic, dvd decryter and img burner)and try to burn the disc it say no disc, i dont understand.

Addition: dvd disc which i wrote two weeks back, the drive neither reads it nor recognises it. IN short drive niether recognise blank dvd nor reads written dvds except commercial movie dvd. But the same written dvd disc can be played in standalone without any problem.

anybody got any specific solutions if you have understood this problem?

note: I am having hp pc with win xp and drive is HL-DT-ST DVDRRW GSA-H20L


#5

I am having the exact same problem with my HP PC and my HL-DT-ST DVDRRW GSA-H20L. I used to be able to burn DVDs however I’ve never tried to burn a dual layer DVD. Now that I’m trying to burn a dual layer DVD I have just realized that not only can I not do that but I can’t burn any type of DVD. it will read DVDs, and also read CDs and burn cd’s. But when I put a blank DVD into the drive, nothing registers. I have updated the firmware and still have the same problem. There is no new drivers for my drive, either. I was originally trying to use clone DVD, but I have also checked Roxio and sonic. Those are the only burning programs on my computer. When I put in a blank DVD. The light on the drive blinks for almost a minute and then nothing happens. Each program will still prompt me to insert a blank disc. I have tried five different brands of DVD all are +R and +R DL except for a Fuji film -R. So far in my research I have found a lot of posts about this topic, but no solutions except for pulling the DVD drive out of my computer and plugging it into a different computer. If I had another computer, I would. It seems that so many people having exact same problem. Someone somewhere might know how to fix it without just saying buy a new drive.


#6

I have had exactly the same problem. I have windows xp home.
Firstly go to MyComputer and right click your cd drive in “Devices with removable storage”, right click “properties” and check if there is a tab marked “recording”. If it is note there then go to the following ling and carefully follow the instructions.
Make ABSOLUTELY sure that you follow Step 1 and 1dt back up your registry, you can use ERUNT or some other such programme.

CD-R drive or CD-RW drive is not recognized as a recordable device

I did this and the problem was solved immediately.
Good luck