DVD drive wont play pressed dvds, only copies

vbimport

#1

Very weird problem. I recently upgraded to an NEC 3500 and a Liteon cd burner.
I recently swapped out the Liteon for the AOpen DVD-1640-Pro that I had before in order to rip movies faster than with the NEC. The problem is that the AOpen wont recognize any pressed discs. The light on the drive goes on and flickers, the disc icon appears in Windows for about 6 seconds then the drive ejects the disc. But it will recognize and play the backups I have as well as CDs…
I have no idea what is wrong… any ideas???


#2

Have you made sure you have set the region code for the drive.


#3

Have you tried turning off the auto-run,running your dvd player(power dvd etc) and trying to load the disk from that.


#4

Yeah… the region code for the drive is set to USA/Region 1… same as it was when I took it out initially.
A couple of years ago I was messing around with Region Changes and I only have two changes left. I was wondering if to risk setting it to another region, then back to USA/Region 1.


#5

Worth a risk because if you look around this site you will find pointers on how to change the firmware to make the drive region free.


#6

Auto run is off… as for loading the disc then starting Power DVD … well I edited my initial post to reflect the fact that the drive ejects the disc after about 6 seconds. Sorry for not mentioning that earlier.


#7

If it does eject disc with auto run off then something is truely amiss,sorry i could not help more.


#8

Problem solved - I grabbed the official firmware from the AOpen site and flashed the drive. Back in business!!!
Pain the butt trying to upgrade the firmware of something as old at the 1640 Pro. No windows based flashers - only DOS based routines that need a DOS boot disk. (no DOS in WinXP)