DVD Drive Missing

vbimport

#1

Been having this problem for a while. I bought a new DVD drive for my laptop to fix the problem, an Optiarc AD-5540A. The same thing happened, the new drive installed and was available for a while but then dissapeared.

After it dissapeared I used system restore to go back to when it was available and re-installed windows to see if this would fix it. The installation finished and not a DVD drive in sight, even when I switch the drives they aren’t picked up by plug and play installation.

If anyone can help that would be great, if you want more info just ask. I would really appreciate some help on this matter, it’s mind boggling.


#2

High just fitted this drive to my laptop Toshiba A40. IDE#1 error on boot up. Drive not recognised unless going into standby and then coming out of stand by.

From what I have researched it seems that oem optical drives can be supplied as master or slave and are also cable select or inverted cable select.

Solution for me was to contact NEC by email and ask for correct driver for my machine and then flash firmware.

No problem flashing firmware after coming out of standby on laptop.

I found loads of info when searching for IDE#1 error.

Hope that helps


#3

I moved and I undid my computer, when I set it back up my dvd drives would not show. I have a Dell optiplex,so I went to Dellsupport.com and typed in my problem and found someone with same problem. Here is what worked for me alt f, alt e and alt b this took my computer into a scan for Ide devices and found my burners and my hard drive, not saying that this will work on your computer, but maybe you can go to your computer mfg and find out some info. Good Luck BTW I did this in F12 computer boot.


#4

TRy to upgrade the Motherboard bios in your laptop to detect the new hardware which is new to your system present bios.


#5

Hi I bought Fujitsu Siemens Amilo 1510 with DVD RW Optiarc AD-7540A and Windows Vista. DVD worked for one time and after second boot the drive disappered (in device manager it was shown with error 39 that the driver could not be installed) and with exclamation. Remove and add the the hardware did not help.

It took me ages - but you have to go to regedit and delete Lower / Upper limit item as described in http://support.microsoft.com/kb/314060/en-us and after restart it works!


#6

one question to you guys. is the optiarc AD-5540A a good drive. (i have one myself, and i have read that most people like the AD-5540A). if you had to choose between a Philips SDVD8820 or a optiarc AD-5540A, whish one should you guys take.

edit. or makes optiarc better drives then Philip ?


#7

I would go with Philips since that drive is shadow BenQ drive which is more favorable over the Optiarc drives in my opinion.