DVD drive has me stumped

vbimport

#1

My DVD burner is a Samsung TSSTcorp TS-H552B Firmware TS08. I used to burn DVDs on it regularly and never had a single problem. I got busy with other things and decided to take a break. I have now started to burn again but have come back to many problems. I am using the same batch of media that I was before. This drive is set as master and I have a CD burner set as slave.

  1. The burn times were horribly slow.
    I assumed this had something to do with the buffer levels that jumped erratically while burning. I changed my transfer mode to Ultra DMA 2 but had to uninstall and reinstall the drivers to get the change to stay. That seemed to solve the problem.
  2. Burning started to fail with a report of a “write error”
    After Googling, I checked with Nero InfoTool and saw that my System ASPI drivers were not configured or “didn’t have a green bar.” I downloaded Adaptec ASPI 4.72, and it reported my system ASPI drivers were just dandy. Confused and after some more reading, I just decided to kill them and reinstall the 4.6 versions from ForceASPI. Both programs now reported them working correctly. This solved that problem.
  3. Discs burned have a ton of errors towards the end of the disc.
    I tried to burn 4200mb files instead of 4464mb files and onto a different brand but still had as many errors. I changed the speed from 8x to 4x but while burning, I got a Write Error again…

I ran out of media so now I am left wondering…anyone have any other ideas?? sigh And I’m sorry, but I dont have any of the logs…I didn’t think to save them…stupid moment


#2

Hi iceebear19727 and Welcome to CDFreaks.:slight_smile: You never mentioned what burning software or media you were using in your post. It could be bad media. If you are using Nero burning rom you don’t require another ASPI as Nero has it’s own. There are different opinions here on installing ASPI layers so it’s really up to you how you want your PC configured ASPI wise. Could you tell what Media and burning software you are using?


#3

Wow, thanks for answering so quickly! I am using Philips 8x DVD-R and Nero Express 6.6.0.6. It would be very strange if it were one of these that is causing the problem as I have been using them both and was just fine.


#4

Iceebear. I used to own one of these drives. I think you’ll find that the spindle bearing has worn out, causing erratic burns and burn speeds. This is what happened to mine. In the end I “round-filed” it (Aussie slang for chucking it in the bin) and bought a new drive. The quoted repair price just wasn’t worth the effort. Sorry for the bad news.