DVD doesnt Work at home

vbimport

#1

Hello,

I’m testing the platinum version.
It was great till I upgrade to 3086.
Now, I copy a DVD9 to a DVD5 in a DVD RW.

Well it used to work fine but now, Works here in my computer but doenst play the movie in DVD at Home, I already tested in 3 diferent DVD players.

Any help?

Thx in advance.

Mauro


#2

Check to see if the disc is closed or finalized as some would say.


#3

Well

I also have NERO in my computer.
How can I check if the DVD is finalized ?
If its not finalized, how can I finalize it?

When DVDFab was burning the cd, at the end there was an “finishing” message.

Mauro


#4

Did you change anything like media or -/+ R disks


#5

No;

When I upgrade, I just burn one DVD and doesnt work at DVD players.
Then, I change the set booktipe to DVD-ROM (only for DVD+RW ) to checked.
Well the problem persist.
I burn it With VSO, Write speed recomended, packet writing, and 4300

And… my media is DVD+RW


#6

Try SAO and 4472 also try burning at 4X or 8X and see what that does for you
Jim


#7

Looks like my problem is somethin like not finalized disc as told above, It works here in my computer but in home DVD Players.

I dont know what happens cause I used to burn to the same disk with no problem before.


#8

Hi TheGold and welcome to cdfreaks.

Couple things.
As wobble suggested you definitely need to check on whether the disc is “finalized” or not. When Fab said finished, the disc [B]should[/B] have been finalized. Most utilities report this as “closed”. Put the disc in your burner and open Nero CD-DVD Speed, it’ll display this info under the disc info tab. (If you don’t have nero cd speed just click on the link… :wink: )

It sounds like you’re using the same RW disc over and over. You may have reached the end of it’s useful life for recording flicks. The fact that it’s playing in your burner and not your player may be the first signs of:
“I’m really old and tired”… :bigsmile:

Try another disc.


#9

Hmmmmmmmm well you might want to try a clean uninstall and reinstall again because FAB should finalize the disk with no problem instead of going to another program to finalize it, Just hang tight and I am sure Maineman or Stormjumper will pop in and they have lots of smarts and maybe they can help you better than I
Jim


#10

You mean like us Tom ( old and tired ) :slight_smile:
Jim


#11

Apologies for the OT post… :bow:
Hey Jim,

Thanks for the vote of confidence…
Now, what’ll it cost me for you to write this down in a note to my wife… :stuck_out_tongue:
It’s gotta be reeeeaaaally convincing cuz she knows me really well… :bigsmile:

Tom

[Edit]

:bigsmile:… I was thinking the same thing…


#12

Hahahahahaha to funny Tom


#13

I am having trouble since I upgradeed too. But my disc is ureadble in anything dvd or my computer. It goes through the burn process but nothing is on it when finished. and the disc is not usable again. I have tried reinstalling, and different disc.


#14

Look at the disc with windows and see what folders are there. RWs recorded UDF do not need to be finalized. Your standalone player may be looking for the UDF information which may not be on the disc. The folder I think is usually called VIDEO_RM.


#15

My disc is showing no folders it’s just blank.


#16

What type of discs are you using +R,-R,RW? My other comments were in response to an earlier poster.


#17

whew, I thought I was the only one. I’ve been wasting -R discs like crazy lately. Even using DVDFab Decrypter w/shrink produces the same results.


#18

My thought on this would to do a clean uninstall including cleaning the registry and then do a clean install, see a post from StormJumper on detailed instructions to do a clean install, sounds like you might have a corrupt file somewhere. Just my two cents but a lot of time a clean reinstall will fix the problem
Jim


#19

Have you tried using a HDD folder as the target? If Shrink produces the same results, you may have a burner problem. Shrink requires a Nero (burning ROM) version 6.x.x.16 or earlier for proper operation.


#20

with DVDFab decrypter it does use the HDD as a target. I do have Nero 7, I also tried installing an older version and same results.

The other think I notice is that neither Nero Showtime, Windows media player, or UltraDVD will play the decrypted files.