Dvd- disks not read by xp after burning

vbimport

#1

Hi,

Hope someone out there can help. I’ve spent hours searching other forums for an answer to my prob with no positive result. This seems the best forum to seek an answer so here goes …

I’ve burnt 400-500 dvds (movies & data disks) on my laptop over an 18 month period. Primarily with Cyberlink Power DVD and most recently with Roxio Media Creator 9. Whilst I’ve had my share of ‘coasters’, 90% of the time I get it right.

I’ve used a variety of media brands but all have been DVD-

Last week things started screwing up. The burning process always completes ‘satisfactorily’ but when attempting to read the disks in XP Home they show as blank disks and sometimes cause the system to hang. I’ve experimented with several brands of DVD- media all with the same result.

I uninstalled Roxio which I was using at the onset of the problem and returned to Cyberlink which I have installed/uninstalled twice subsequently. I ran a small program called Roxio zapper to remove hidden remains of Roxio (although it wasn’t recent enough to have a Version 9 option).

I have uninstalled dvd/cd drives in Device Manager as well as IDE ATI/ATAPi controllers and let them be recreated on reboot.

I have run Reg Doctor to try and fix any registry conflicts.

Reading some similar probs I’m wondering if it is a DMA conflict. Not sure how to check or fix that. Other possibilities are firmware, the disks not being finalised properly (my guess) and an over used Burner.

The burner is TSS Corp CD/DVDW TS-L532A. Physical inspection of the burnt DVD- disks indicate burning has taken place but they can’t be read by Xp or stand alone DVD Players.

Since the problem began I have successfully burnt to DVD-RW and to CD-R but once I attempt to burn DVD- the problem returns. I repeat I have had no problem with the media type previously having burnt hundreds of them.

Recent programs recently installed that could possibly have an affect are TrueCrypt (uses virtual drives) and which I have now uninstalled and Cucosoft AVI to DVD Converter (still using). On a more sinister level I wonder whether recent Auto Windows Updates may have had some hidden effect !

If anyone can help I’d be most appreciative as I’ve run out of ideas and I’m sick of making DVD- coasters. Thanks.


#2

Welcome, [B]malevu[/B] :slight_smile:

We see a LOT of people with similar -R problems here recently. The thought of Windows Update occurred to me as well, before I read your post. Does +R work for you?


#3

hi cressida,

Haven’t tried dvd + yet. Will try and get some today.


#4

i have the same problem and no +R does work with burning or reading

  • R works with burning but not reading

#5

Tried DVD+ media. First attempt at a data dvd (dig camera jpg’s) worked fine. Tried to add more folders to the disk unsuccessfully. Then tried to do a disk copy of a recent dvd-rw full of avi movies. Burnt using Cyberlink, everything proceeeded normally. Then same old problemo. Disk burnt 100% but can’t be read by windows. (XP) Another coaster for the collection, my first DVD+ one at least !!


#6

Can these discs be read on another computer?

If they can then it’s not a burning problem as such. It they can’t then it is a burning problem.

It would be good to be sure where the problem lies.

Try use CDBurnerXP Pro. This is perhaps a more recognisable burning app than Cyberlink. It’s free so nothing to lose there.

Another option is ImgBurn as its recognised as one of the best burning apps around. Again it’s free.


#7

Thanks for your interest TimC. No I haven’t tried them in another computer. Haven’t had access to one since problem arose a few days ago.

Took your advice and downloaded CDBurnerXP Pro. (I didn’t uninstall Cyberlink as I don’t believe that to be the problem. It started when I was using Roxio 9. Quite impressed by CDBurner program. Very clean and smooth running. Pretty good for Freeware.

However …

Copied one avi movie to a DVD+ and chose to leave the disk open. Success - no problems. Movie burnt fine and played in all my players.

Then copied several avi movies to a DVD- and same problem as before. CDBurner said writing was successful but XP wouldn’t recognize the disc.

Then disaster. Added some more avi files to the previously burnt DVD+ and they too seemed to burn normally until reaching 100% when the following error message popped up -

Writing error (3)
Error closing DVD+R session/border unknown origin 1005
Error sense data : Sense Key :3ASC:C ASCQ:0

HUH !!

Once the disk was removed from my laptop and re-inserted the previously working DVD+ was now another coaster !! Windows couldn’t read anything on the disc including the first successfully burnt avi.

Any clues. I would greatly appreciate your further involvement TimC


#8

I never do multi-session like you do , heard it’s a bit risky with DVD media.

Shame that you ever installed Roxio 9. I stopped at 7.5 which was when it was Roxio & not Sonic. Looked at Roxio 8 and looks of the things I could do in V7 just wouldn’t work.

It’s possible that there’s a driver loaded by Roxio that’s still there. There’s a great little app called ServiWin that shows all drivers & services & lets you disable them. Can be risky but used with care it very useful. Get it here .


#9

Thanks again TimC. D’loaded Serviwin - nothing obvious as a Roxio driver. Agree with you on the issue of Roxio. Wish I’d never touched it. Take a look at Roxio Community website and see how many users are reporting burning probs.

Last attempt using dvd+ media was a single session burn of several avi movies. When closing the disc the same error message popped up as noted in my previous post. Coaster No 439 !!

In summary the following is my state of play -

  1. DVD- seem to burn properly but aren’t recognized by Windows.
  2. DVD+ occasionally work, especially if only partially full (as in a data dvd)
  3. DVD-+RW O.K
  4. Multisession DVD+ rendered inoperable
  5. Same problems now reported by Roxio 9, Cyberlink, CDBurnerXP pro
  6. Previously recorded DVD- (about 500 of them) display & Play fine in Windows.

Looks like I’m facing the dreaded Windows re-install. Only hope it fixes the problem. Not going there yet… still hopeful somebody might hit on a solution. Cheers.


#10

I too had the same/similar problem. Multiple avi.s were burned onto a DVD-R but windows XP only read it as one big movie file. The solution I found was very simple.
Go to Start/Run and then enter the following (cut and paste is fine):
regsvr32 /u C:\windows\system32\shmedia.dll
Click "OKAY"
This gets rid of the shmedia.dll which seem to be the main problem.
Restart your computer, and !voila! you should be able to read avi’s on your cds, import them into other burning software etc.
Hope it helps


#11

Forgot to add that you have to restart your computer after you do this.