DVD Decrypter



I have been trying to rip Gangs of NY in a way that satisfies CloneDVD for a write - all IFOs and the main movie VOBs - and my Hollywood RealMagic MPEG software/hardware setup.

Ripping the main movie in CloneDVD provides about 52% on the quality meter. This gives me a good-enough backup for watching but I’d rather watch a straight rip off our movie HDD through the media box and onto the TV without any further compression.

An IFO Mode rip in DVD Decrypter provides two IFOs:


If I open the VIDEO_TS.IFO I get the movie splash screen with sound. If I open the VTS_01_0.IFO I get picture and no sound. If I open the first VOB, I get picture and sound, but of course, it only plays that VOB and stops :stuck_out_tongue:

If I rip in File Mode and add the two remaining IFOs (for a CloneDVD write), my RealMagic software player BSODs and reboots when I open any IFO.

If I rip all files and open VTS_01_0.IFO, picture but no sound. Please don’t tell me I have to IFO edit :wink:

Oh yeah, I only get AC3 and no choice of DTS


If you ripped ALL files to HD and into a VIDEO_TS folder, then you should always run the VIDEO_TS.IFO file to start the DVD properly.

Have you tried using a decent DVD Player like WinDVD or PowerDVD (or maybe even the latest WMP Classic) ?


>Have you tried using a decent DVD Player like WinDVD or
> PowerDVD (or maybe even the latest WMP Classic) ?

Yes, but the RealMagic decoder only works with the crap that came with it. My media box is a Celeron 533MHz :stuck_out_tongue:

A CloneDVD read/transcode works fine! I just double-tap the VIDEO_TS.IFO and away it goes :cool:

DVD Decrypter ‘loses’ the DTS track somehow.


You need to use the VIDEO_TS.IFO file as this subs to all audio and viceo streams. By just clicking on the VTS files, you will most likely get no sound!


Do what I used to do…

Rip all the files in File mode and subst the folder as a drive.
That drive then shows up in the Realmagic software and it plays just fine.
Rip to C:<disc name>\VIDEO_TS
From the command prompt, type:

subst <new drive letter>: C:&lt;disc name>

<new drive letter>: should now just contain a ‘VIDEO_TS’ folder.
Point Realmagic software at <new drive letter>

To remove the drive again, type:

subst <new drive letter>: /d

The program isnt capable of losing DTS, or any other stream for that matter - unless of course you enable stream processing and specifically tell it to! The problem lies with the player, always has done, always will do. They just werent meant for playing raw vob files.


Good man, thank you. :bigsmile: