Dvd decrypter error.. help!

vbimport

#1

hey im new at this, and the search wasnt working so i thought posting in here would be appropriate.

im trying to rip my house dvds to my computer… and on disc 2 ive encountered this error at 96%

I/O Error!

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 28 00 00 39 A6 FA 00 00 01 00
Interpretation: Read (10) - Sector : 3778298

Sense Area: F0 00 03 00 39 A6 FA 0E 00 00 00 00 11 05 00 00 00 00 65 0B 00 00
Interpretation: L -EC Uncorrectable Error

Please guys help me out, I just want a back up of my discs, disc 1 used dvd shrink straight from the disc but i read thats not recommended so im trying to do the right thing here.

Also i just copied that error out and typed it up… hopefully thats worth a reply :slight_smile:

thanks peeps!
xoxx


#2

There is nothing wrong with using DVDShrink. Make sure the disc is thoroughly cleaned.


#3

So was this a commercial disc that you tried to rip? It could be damaged, and there’s also some newer copyright protections that DVD Decrypter and DVD Shrink cannot handle. If you’re copying a newer release commercial disc, try using a program called RipIt4Me to rip the disc, it’s free and will rip basically anything.


#4

hey i tried ripit4me and im getting an error

Wizard Step 2: PSL file creation
DVD Volume Label: NO_LABEL
Loading IFOs
There does not seem to be a DVD in your selected drive
Canceled

grr… the disk is in there and ive taken it out and cleaned (wiped) the disc… blown into the disc drive about 3 times. it is a fairly new commercial disc so it must have some good protection on it… but disc 1 worked fine. i dont get it.


#5

You could try 1-click mode. RipIt4Me is up to date with the latest copyright protections even those on DVDs just released in the last week, so that should not be the problem. I suppose it’s possible the disc is damaged, although not very likely if it’s not visibly bad.