DVD Decrypter & DVD Shrink

vbimport

#1

I had trouble last week backing up a movie with DVD Shrink, so I downloaded DVD Decrypter. I ripped the movie in file mode with decrypter, then went to DVD Shrink and copied the file (movie) to a DVD. Worked fine. I just tried it that same way, with another movie that I had trouble with, but the burn failed. I believe the DVD Shrink utilizes Nero 6.0

DVD Decrypter was able to copy all of disk to a file. But failed during the burning process. The following is the error that popped up. I still had Decyrpter program open and minimized.:
DVD Decrypter
I/O Error
Device [1.0.0] Lite-On-DVDRW-schw8125 us01 (g:0 (ATA)
SCSI Status: 0X02
Interpretation: Check Condition
CDB:28 00 00 21 21 F4 00 00 01 00
Interpretation: Read (10)- Sector: 217380
Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 21 00 00 00 00 00
Interpretation: Logical Block Address Out of Range

Anyone tell me what the problem might be?
Thanks


#2

I had this exact same problem…little help?


#3

Where did you download DVD decypter from I thought it was now ilegal. Your problem is that the DVD can not be copyed due to the copy protection version.


#4

The problem is likely that the movie uses a new form of Arccos. The only two programs that are going to work for you are:

  • AnyDVD (costs money, but very good)

  • DVDFab Decrypter (free, not updated as often)


#5

What about if you get this sort of “logical block” - type error when DVD Decrypter boots up and finds the disc? It’s hanging up at a particular point when it’s parsing the .vob files…2 of the same disc hang up at the same place. I’m also getting i/o errors while the rip (in file mode) is taking place.

Basically I’m frustrated because 5 of 6 discs in a series worked just fine, but one disc is giving me fits! I was able to create an .iso file with Decrypter, but then DVD Shrink says “Failed to seek in .iso file.” That may just be something I’m doing wrong. DVDFab Decryter gives me the 4906 “Can’t read” error. Oh, and it’s not Sony or Paramount, which I thought were the only 2 Arccos-users out there.

Like I said, the frustrating part is that the 5 other discs worked fine, and I’ve done everything I can pull from the posts here. Any help anyone could provide would be appreciated. Thanks!


#6

Ok in these cases it could very well just be a poorly mastered disc. Give AnyDVD a whirl, though. Sometimes it does help and there is a free trial.

Or it could be that your drive just doesn’t like the disc. My “Band of Brothers” boxed set… every disc EXCEPT the first one ripped fine on my Liteon drive. But the first one… I had to put it in my wife’s machine and use her burner to rip it, neither my burner NOR my DVD-ROM liked it!


#7

Haha that’s interesting because this is disc 4 of the same series. I’ll give the AnyDVD a try and let you know what happens. And I’ll see if anyone around has another burner I can use. Thanks for the advice.


#8

AnyDVVD/CloneDVD combo is a no-go as well. I’m beginning to think my hardware just doesn’t like this particular disc. Seems fishy, but 2 of the same disc have had the same issue…DVDFab copied it once (badly, I might add. The chapters were out of order, which I’ve noticed is par for the course on episodic DVDs), and from then on it refuses to load up or be acknowledged in any backup program. Both discs are as clean as I can get them, so the next step is just to try to burn the same disc somewhere else and see if the same problem happens…should isolate if it’s the disc that is problematic or my hardware. Anyways I’ll post what happens for posterity.


#9

Yeah give it a whirl in a different device. I specifically bought my wife a Lite-on Combo cd-burner and DVD reader because it is VERY good at extracting problematic DVD’s… especially the kind that have CRC errors but no actual scratches. :frowning:

Disk 4 of my Firefly boxed set was like that too. Played fine, but had TONS of CRC errors. Even the combo drive couldn’t do it, although I let it retry for hours. :frowning:


#10

You try a drive that has dual-layer burning capabilities . . .


#11

Yep, it worked on another machine. Guess we’ll never know why…


#12

you talking to me??


#13

Nope, scroll up a bit. I had a burning problem a while ago I was discussing on this thread.


#14

Sure we will. We already told you - some drives are pickier about certain media. :wink:


#15

help!!!my dvd decrypter is giving me problems…it used to work fine but it has recently giving me problems. it basically doesnt read the blank dvd…the message says “write speed descriptors” …then it doesn’t do anything…then it freezes up…any advice?


#16

Gurm:

I had the same problem with every disc of the Band of Brothers box-set. Reading in an older Benq DVD-ROM drive (because it rips faster than my Pioneer), the disc would get all the way through and fail on the last .IFO file. So I used the Benq in the first instance, and then my Pioneer 108 to finish up. Copying the corresponding .BUP file wouldn’t work here so using the other drive was the only fix.