DVD copywrite problems!

Hi, I’m just here to ask for your help. I am having trouble playing DVDs on my internal DVD player (a Sony DDu1621 DVD-ROM.), whenever I try and play one a message pops up informing me that there are issues with copyright protection. Needless to say, the DVD does not then play. The specific error message that appears reads “0xC00D1163” and I haven’t a clue of how to fix this problem.

I have tried upgrading firmware, and have tried using several different DVD players including WMP, RealPlayer, Power DVD, Inter Actual Player, and the Videoland player. All of them have trouble playing the DVDs.

If anyone has any suggestions on how to fix this, it would be much appreciated.

How mant diffrent dvd’s have you tried? I actually got that same message on a dvd yesterday. That is the first time I have seen it and I have played hundreds of dvd’s on my computer. I was kind of thinking that maybe is was some new copyguard or something. The movie was godzilla vs mechagodzilla.

the problem happens with nearly all of my DVDS. Two thirds of them at the very least. So it’s hard to say.

  1. a) go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [though YOU may be no newbie, the trouble IS, and may be related to any one ,or all, of the listed items]. b) Disable Autorun:
    For XP users, get tweakui from http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx run it. go to my computer/autoplay/drives and untick the box next to the drives you want autoplay NOT to be enabled on. do the same in the Types option and choose the appropriate drive/s. You should also disable the autorun feature of ALL softwares, like media players, burning/ripping/cloning programs, that have this option. For users of other OSs, do a search at google.com for disable autorun.

  2. a) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php b) make sure you have set a region [ any region will do, just set one ! ] for the dvd drive. right-click on the drive icon/properties/hardware…double-click the drive in the list, choose dvd region tab…the rest is obvious. THEN, if you need to bypass region lock use anydvd or dvd43, or try to find a region free firmware, but DO NOT, repeat DO NOT flash your drive with firmware from The Dangerous Brothers ! c) disable or uninstall any virtual drives. reboot.

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t try burning at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive max speed until you are certain that you can do so without negative consequences.

  4. a) install aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html b) disable or uninstall any virtual drives. reboot.

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ] c) if viewing DVDs is a problem, try other programs to watch the DvD and see if it helps…it often does.

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. open taskmanager and shutdown ALL unneeded processes that are running.

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ]

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [until you are certain that overclocking is not the cause of the trouble].

  11. if you still cannot fix the problem, try the drive or the CD/DVD in another PC that has no issues…if possible.

I forgot about setting the region thing (it has been quite a while since I first got my drive). I did have a similar problem when I first got mine till I set the region. Wouldn’t it be best to set it to the corect region though? That way if you are experimenting with diffrent firmwares and or software and you happen to be using something that is not region hacked it will still work with disks in your area?
One thing to add that is kind of covered under tip 8 but not directlly. It’s probably not his problem (since it happens with all disks) but if it is a copy guard problem, sometimes it helps to use a diffrent program to get past it, try smart ripper and dvd decryptor (free) or anydvd (not free). I use anydvd and do not have problems (except that one disk) but I have heard that sometimes one program will work with a specific disk where another will not and these are the programs that are getting past the copy guard.

Try out AnyDVD first. Updating firmware of the drive can be dangerous.