DVD copying problem

vbimport

#1

I use DVDFAB6 for copying DVDs. I used the trial period and all worked excellent. Then, I subscribed and bought it. After that , when I’d insert the blank disk after the prompt, a window would pop up saying I need to use a double layered disk. This problem began right after I purchased the program. Can’t find any settings to change this.


#2

Welcome to the forum :slight_smile:

There should be a drop-down menu box near the bottom of the DVDFab window (just to the right of the Preview window), where it gives you two options - DVD9 and DVD5. Choose DVD5.


#3

[QUOTE=Arachne;2518791]Welcome to the forum :slight_smile:

There should be a drop-down menu box near the bottom of the DVDFab window (just to the right of the Preview window), where it gives you two options - DVD9 and DVD5. Choose DVD5.[/QUOTE]

Thank you Arachne. I biefly looked for it yesterday but was in a hurry to spend a lot of time with it. I did not see a drop-down. I’ll look again later. Thank you SO much for the input, wish me luck :wink:


#4

[QUOTE=dec81964;2519282]Thank you Arachne. I biefly looked for it yesterday but was in a hurry to spend a lot of time with it. I did not see a drop-down. I’ll look again later. Thank you SO much for the input, wish me luck ;)[/QUOTE]

We all wish you luck, but if luck fails, don’t forget you have everyone here at MyCE to rely on. :wink:

[B]Wombler[/B]


#5

Greetings dec81964
Welcome to the DVDFab sub forum at MyCE :flower:

To eliminate the pop-up in the future you can go into common settings and click on “DVD to DVD” located on the left side, there you’ll find a setting for the “Defaults output size” make sure you have DVD5 in the drop-down :wink:

[B]SJ[/B]