DVD/CDs started failing on computer after 5 burns and no now DVD drive will brun a disc

Ok I ran into a odd problem yesterday at my uncles I was burning some crap out since I was over for acouple days, after 3 or 5 discs it started spiting out costers and I am unsure what it is.

After SWAPPING DRIVES to a samsung 6XDL stata drive from a from a samsung write master 4X DL still would not burn so I got mem test+ and tested the ramm it all works the system itself works fine even will play mem intensive games… what in windoes has fouled up to make DVD/CD burning fail?

The computer is a Acer ASE360-UA421M

Heres the nero log file for it, this was with a CDRW but it dose it for all disc types on various drives.

1C80-edit

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 2:54:32 PM

NT-SPTI used
Nero Version: 7.2.0.3
Internal Version: 7, 2, 0, 3
(Nero Express)
Recorder: <TSSTcorp CD/DVDW SH-S183L>Version: SB01 - HA 1 TA 0 - 7.2.0.3
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <SCSIVAX DVD/CD-ROM >Version: 2.7a - HA 1 TA 1 - 7.2.0.3
Adapter driver: <SCSI> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST3250824AS nvata Port 2 ID 0 DMA: Off
CdRomPeripheral : TSSTcorp CD/DVDW SH-S183L nvata Port 3 ID 2 DMA: Off
CdRomPeripheral : SCSIVAX DVD/CD-ROM 2.7a a2sjf8cq Port 4 ID 0 DMA: Off
CdRomPeripheral : SCSIVAX DVD/CD-ROM 2.7a a2sjf8cq Port 4 ID 1 DMA: Off
CdRomPeripheral : SCSIVAX DVD/CD-ROM 2.7a a2sjf8cq Port 4 ID 2 DMA: Off

=== CDRom-Device-Map ===
TSSTcorp CD/DVDW SH-S183L E: CDRom0
SCSIVAX DVD/CD-ROM X: CDRom1
SCSIVAX DVD/CD-ROM Y: CDRom2
SCSIVAX DVD/CD-ROM Z: CDRom3

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 2047MB (2097151kB)
Free physical memory: 2047MB (2097151kB)
Memory in use : 19 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

13.10.2008
CD-ROM (ISO)
9:41:50 PM #1 Text 0 File Isodoc.cpp, Line 6424
Iso document burn settings

Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

9:41:51 PM #2 Text 0 File Burncd.cpp, Line 3068
TSSTcorp CD/DVDW SH-S183L
Super Link activated

9:41:51 PM #3 Text 0 File ThreadedTransfer.cpp, Line 531
ReadBuffer-Pipe got 81920KB of Memory

9:41:51 PM #4 Text 0 File Reader.cpp, Line 124
Reader running

9:41:51 PM #5 Text 0 File Writer.cpp, Line 113
Writer E: TSSTcorp CD/DVDW SH-S183L running

9:41:51 PM #6 ISO9660GEN -11 File Geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

9:41:51 PM #7 Text 0 File Burncd.cpp, Line 3365
Turn on Track-At-Once, using CD-R/RW media

9:41:51 PM #8 Text 0 File DlgWaitCD.cpp, Line 289
Last possible write address on media: 359848 ( 79:59.73)
Last address to be written: 4864 ( 1:06.64)

9:41:51 PM #9 Text 0 File DlgWaitCD.cpp, Line 301
Write in overburning mode: NO (enabled: CD)

9:41:51 PM #10 Text 0 File DlgWaitCD.cpp, Line 2715
Recorder: TSSTcorp CD/DVDW SH-S183L

9:41:51 PM #11 Text 0 File DlgWaitCD.cpp, Line 473
>>> Protocol of DlgWaitCD activities: <<<

9:41:51 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 847
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 4865 (4865) = #4865/1:4.65
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 4863 blocks [E: TSSTcorp CD/DVDW SH-S183L]

9:41:51 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1059
Prepare recorder [E: TSSTcorp CD/DVDW SH-S183L] for write in TAO
DAO infos:

MCN: ""
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 10270720, ISRC ""
DAO layout:

Start|Track|Idx|CtrlAdr|RecDep_____
-150 | lead-in | 0 | 0x41 | 0x00
-150 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
4865 | lead-out | 1 | 0x41 | 0x00

9:41:51 PM #14 Text 0 File ThreadedTransferInterface.cpp, Line 1127
Removed 2 run-out blocks from end of track 1. Length: 4865 -> 4863.

9:41:51 PM #15 Text 0 File SCSIPassThrough.cpp, Line 39
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

9:41:51 PM #16 Text 0 File SCSIPassThrough.cpp, Line 84
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

9:41:51 PM #17 Phase 24 File dlgbrnst.cpp, Line 1730
Caching of files started

9:41:51 PM #18 Text 0 File Burncd.cpp, Line 4199
Cache writing successful.

9:41:51 PM #19 Phase 25 File dlgbrnst.cpp, Line 1730
Caching of files completed

9:41:51 PM #20 Phase 36 File dlgbrnst.cpp, Line 1730
Burn process started at 4x (600 KB/s)

9:41:51 PM #21 SPTI -1189 File SCSIPassThrough.cpp, Line 290
E: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1189)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x30
Sense Qual: 0x02
CDB Data: 0xAD 00 00 00 00 00 00 FF 40 00 00 00
Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 30 02
Buffer x050c7200: Len x4000

9:41:51 PM #22 Text 0 File ThreadedTransferInterface.cpp, Line 2707
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

9:41:51 PM #23 Text 0 File MMC.cpp, Line 21963
Set BUFE: Super Link -> ON

9:41:52 PM #24 SPTI -1064 File SCSIPassThrough.cpp, Line 290
E: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1064)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x21
Sense Qual: 0x02
CDB Data: 0x2A 00 00 00 00 20 00 00 20 00 00 00
Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 21 02
Buffer x0aa90000: Len x10000
0xA8 1C 43 4F 41 85 7C 07 BD 73 1E C7 EA 36 B5 7A
0x73 36 A1 EF 05 CA 67 AC 3C 68 7A 39 15 58 63 4D
0xC2 CB 27 7E A2 1D 88 8A 87 A1 3A 4E B1 1E 36 E0

9:41:52 PM #25 CDR -1064 File Writer.cpp, Line 302
Invalid block address
E: TSSTcorp CD/DVDW SH-S183L

9:41:52 PM #26 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

9:41:52 PM #27 CDR -201 File WriterStatus.cpp, Line 200
Invalid write state
E: TSSTcorp CD/DVDW SH-S183L

9:41:52 PM #28 TRANSFER -18 File WriterStatus.cpp, Line 200
Could not perform EndTrack

9:41:52 PM #29 Text 0 File MMC.cpp, Line 16729
<TSSTcorpCD/DVDW SH-S183L> start Close Session

9:41:52 PM #30 Phase 38 File dlgbrnst.cpp, Line 1730
Burn process failed at 4x (600 KB/s)

Existing drivers:
File ‘Drivers\scsiport.sys’: Ver=5.1.2600.5512 (xpsp.080413-2108), size=96384 bytes, created 4/13/2008 1:40:30 PM (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

The first thing I noticed is your Nero serial number. Edit it out so it doesn’t get hijacked.

The second thing is DMA is off. I wll post a link but get rid of the s/n.

http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

many thanks to the mods for catching that ZOMG!! my apologies!!

So DMA still works for Sata drives?

Hi,[quote=jeff53404;2141285]The second thing is DMA is off.[/quote]No it is not. It’s just Nero which is not able to determine DMA state if IDE drivers from the manufacturer are used instead of Windows default drivers.

It might be worth trying to uninstall Nvidia IDE drivers and use Windows default drivers instead. And for troubleshooting, it is a good idea to get rid of the virtual drives installed.

Michael

[QUOTE=mciahel;2142447]Hi,No it is not. It’s just Nero which is not able to determine DMA state if IDE drivers from the manufacturer are used instead of Windows default drivers.

It might be worth trying to uninstall Nvidia IDE drivers and use Windows default drivers instead. And for troubleshooting, it is a good idea to get rid of the virtual drives installed.

Michael[/QUOTE]

Well I doubled checked DMA its all on or auto bu thats not the problem I spent a couple days swapping out HDDs and fighting acers ebil partition setup didn’t get to far with it and didn’t want to do a wipe so I tried the drivers again and that seemed to be it …stupid me I thought it takes a hard crash for drivers to fail…not just it works one minute and now it dose not…oh windose I still do not comprehend thy evil… >>.

Least I know the Hardware works fine but I ahd to remove the reinstalled IDE drivers it acts funny with alot of slow downs and speed ups when you burn. I removed just them and its all good for now… becuse there is no install disc and the partition is a nightmare if you ant to do a 1:1 backup ad boot from it when he gets ready will wipe it and put in a proper partition with his XPpro…and if you are wondering why I jsut did not upgrade it to XPpro its a older version so claim WMC and thus all it can do is wipe >>

Anyway got it fixed for now… thanks for the help guys ^^