Dvd/cd rom problem

Whilst copying some files from my pioneer 113 dvd/cd rom drive my system crashed.

When I restarted the dvd/cd rom drive seems ‘locked’. Each time I try to run something from it or explore its content I get the dialogue box

q:/ is not accessible

drive not ready

I have rerun w98 SE and tried using my restore discs but these will not work. A dialogue box quickly flashes as if there’s a file missing but it is too quick to read.

How can I get it back? It appears in the device manager etc and all the settings are ok.

For reference:
Packard Bell 450 PIII, 128 mb RAM, W98 SE, Pioneer 113 dvd/cd rom (fw 1.16) secondary ide master.target id 0: logical unit 0, Liteon 40125S (fw upgraded to ZS0P) secondary slave. target id 1:logical unit 0, Nero 5.5.9.17. DMA enabled. Sync transfer disabled. Auto Insert Disabled. Disconnect enabled for both drives

HELP!
:confused:

Try removing the Pioneer in Device Manager and reboot.

When the drive is detected on startup it will be reinstalled and hopefully may be normally accessible.

Let us know if this works. :slight_smile:

If you suspect a system file may be missing or corrupted, you can try Start | Run | Msinfo32.exe | Tools | System File Checker. If a system file problem is detected, this will identify it and allow it to be reinstalled.

no - removing and restarting didn’t work. msinfo registry key for pioneer is

Registry Key:                        	 HKEY_LOCAL_MACHINE\enum\SCSI\PIONEER_DVD-ROM_DVD-113_1\MF&CHILD0001&PCI&VEN_8086&DEV_7111&SUBSYS_00000000&REV_01&BUS_00&DEV_07&FUNC_0100

liteon is Registry Key: HKEY_LOCAL_MACHINE\enum\SCSI\LITE-ON_LTR-40125S______Z\MF&CHILD0001&PCI&VEN_8086&DEV_7111&SUBSYS_00000000&REV_01&BUS_00&DEV_07&FUNC_0110

Doe this give any clues?

:confused:

No.

Did you run the System File Checker?

Do you have any virtual drives installed? They can cause conflicts.

Have you tried changing the drive letter designation in Device Manager just to see if it makes a difference?

Can you eject the disc without problems? Did you try reading another disc than the one that was inserted during the crash?

G’day Number 9
I trust that you have some understanding of PC’s, if you do - then do and try this.

  1. Power OFF (Shutdown)
  2. Unplug the power and lift the PC case (open the BOX)
  3. Re-seat all of the IDE cables (pull them off the device one at a time and re-plug them, then pull the IDE cable of the MoBo and re-plug them.
  4. Check the jumpers on the IDE devices (CD’s and Hard Drives) that they are {Recommend 1st HD (C:) to be Master on Primary any other HD Master on Slave. CD’s set as Slave on Primary Master for fastest CD and Secondary Slave for slower CD. Remember that a 16x DVD is x4 to give approx CD ROM speed = 64x.
  5. Now re-connect the cables and Power and Boot-up (power ON)

If this does not work (fix the problem) then

  1. Power OFF (Shutdown)
  2. Remove the CD cables (power, IDE and sound) and power up without it.
  3. Power OFF (Shutdown)
  4. Re-connect the cables on the CD and power up

If this does not fix the problem.
Get another CD.
:smiley:

Inertia Pcbugfixer, thanks for your help…

The drive doesn’t read. Power (ie drawer) is ok.
Ran System File Checker with no apparent problems.
Changed letters .

My system came with only one plug primary cable and two plug secondary and for 2 yrs now I have run pioneer dvdcd rom 113 on secondary master and writer on slave. I guess I should buy a new cable to connect as you suggest on primary but this is probably more of a speed issue.

If I ‘explore’ the pioner drive it tells me there’s no disc present even when there is.

I’ve tried removing pioneer from device manger and disconnecting its cable and powering up with/without and no difference. The drives seem to be identified in device manager when I power up though.

However, I’ll go one further and disconnect the lot!

:confused:

Hello again Number 9.
Your IDE cable setup is OK (Not ideal) but OK.
If you have made no changes, then the CD should be working. I do not think it is a driver issue or problem with the OS.
Symptom suggests that the CD optic is out of alignment (read head lens) this runs in a track while the CD spins, as such the track may be dirty and the head does not go fully to the start position - hence it cannot read the boot sector (as such) on the CD = will not read info = does not start.
If you know how to lift the lid of this CD, then do so and blow it out (get rid of dust) or use soft brush to clean lens track AND while your at it, clean the lens (be careful this is delicate equipment) use plain cotton bud with a little head cleaner fluid and then wipe off with plain cotton bud (cotton wool on stick)

Other, yes IDE position for CD does relate to speed and earlier problems associated with having CD’s on same IDE channel. Force of habit now that I place them on Slave position. Also some Test utilities will not perform correctly if a HD is on a slave with a CD on master, all this goes back to HD on masters, CD’s on slaves = few if any ever hardware problems on the PC.
:cool:

thanks. hd is on primary master on its own.
will try cleaning but I’ve come across some other advice which may be relevant.

In trying to troubleshoot a useless new liteon recently I have installed/removed both nero and easy cd 5 (not at the same time) and it has been suggested to me that there could be a registry problem which is preventing the cdrom/dvdrom being read.

I know little about regedit (I’m scared) and my helper has referred to xp. I have w98 SE and would appreciate some help.

many thanks.:smiley:

You said, “In trying to troubleshoote a useless new liteon recently I have installed/removed both nero and easy cd 5 (not at the same time) and it has been suggested to me that there could be a registry problem which is preventing the cdrom/dvdrom being read.”
If using Nero, then in XP - the IMAPI CD-Burning COM service MUST be disabled. for the InCD and Nero to function (write to RW CD’s correctly) This does not relate to Win98 or 98SE.

So I see no reason for “I know little about regedit (I’m scared) and my helper has referred to xp. I have w98 SE and would appreciate some help” There is nothing to Edit in Win98SE. Maybe later we may need to manually clean out some entries, but see no reason at this time.

For CD-RW’s - Nero and Easy software at the same time = asking for trouble (it does or can work) like having two cars and only one garage to put them in.

I use nero (CD firmware must be able to use it, some older CD-RW’s were Software specific and could not use nero if firmware was Easy. Then some CD-RW’s firmware was flashable to use Nero and or Easy.

THIS HOWEVER has nothing to do with CD-ROM’s or DVD-ROM (Read Only Memory - otherwise referred to as Readers)

The “Motto” on my web page reads, * Our Motto: “If it works, Don’t fix it. If you must fiddle, get a violin. Don’t fiddle with your Computer.” *

A lot of time to spend on fixing the CD drive, ? Is it cost effective (16x DVD-ROM = AU$99.00 = US$52.00)
:slight_smile:

http://support.packardbell-europe.com/support/pri/item/item_spec_dvd_pioneer113.asp?c=ap

nero and easycd were not installed at the same time.

looked in device manager>system devices>io read data port isa pnp enumerator>resources and there is a conflict:

i/o range 0374-0377
i/o range 0338-033b

conflicting device list
i/o range 0374-0377 used by secondary ide controller (dual fifo)
i/o range 0374-0377 used by intel 82371ab/eb pci bus master ide controller
i/o range 0338-033b usd by sb audio pci 64v legacy device

please advise how to correct this - do u think that this is the problem?

G’day Number9,
Yes this is 100% the cause of your CD problem.
Before I help you, I need to know if you consider yourself an “Advanced Computer User” with some Technical Hardware" mechanical ability.
This problem needs to be methodically attended to and fixed.
:cool:

well, I know a little - like knowing to look in device manager and microsoft info manager - but I’m no tech wizz.

I have read about bios etc. but I’m not confident about tackling this on my own. I know which ports and cables are which etc but don’t delve into the system files or bios settings.

I was given this link to read http://www.techrescue.net/guides/conflicts6.asp

I get the general gist of it.

Your help would be appreciated. One thing I haven’t done is attach one of my cd drives onto the primary ide with the hd to try to run any discs. Fear factor again!

Thanks m8.

OK No9,
It will do you no harm if you printout and read the articles in the (NEW Link) http://www.techrescue.net/guides/conflicts.asp
To print out complete material, click on "Click here to see this article as a single page for easy printing. " and then print the new layout.
Read this material (as general purpose background information) while I write easy instructions for you to follow to help solve this problem which will be shorter and to the point.

I do not want you to perform any of these “printedout” guides instructions - unless you want to do this yourself:cool:

hello again No9,
I am at GMT + 11:00 (Canberra, Melbourne, Sydney - Current Summer Daylight Saving. Normal = +10:00) at the time of posting this, it is 09:23 hours or 9:23 am (ZULU 09:23K)
Would send instructions for a time bracket to help solve issue in one (1) sitting (session) allowing you time to perform task and re-boot in order to communicate result.
:slight_smile:

http://www.koalanet.com.au/milabb.html
http://aa.usno.navy.mil/faq/docs/world_tzones.html
http://www.hilink.com.au/times/
http://swissinfo.net/cgi/worldtime/

I’ve sent a private message pcbugfixer.
I’ll post my findings/results here for others to follow when I’ve been able to tackle the problem.

thanks again m8.:bow: