DVD/CD media not viewable after CloneDVD 2 Install (until Reboot)

vbimport

#1

I just installed a program on my Windows XP SP2 computer (that has been working like a dream for the last 6 months) and now I’m seeing a very strange problem.

After I installed CloneDVD 2, this is what happens (or doesn’t happen)

If I insert a CD or DVD in either of my DVD drives (one reader and one writer), the media will not autostart or cannot be viewed from explorer (or any other way) until the computer is restarted. That is also the case with my virtual DVD drive (by Daemon tools) and mounting an image. I cannot see the image until after I restart.

Once restarted the CD, DVD or image works great. But if I unload or unmount the media and try it again, then it fails to be read once more (until a restart)

If I uninstall CloneDVD 2, then this issue doesn’t happen and all media and images work like they should when they should. The problem really seems to be CloneDVD 2 and something about my computer. I’ve had other DVD copying running before without these issues. I assume CloneDVD 2 has made some global change on my system that affects all my DVD drives (hardware or virtual)

I tried looking around various websites, but have not seen this problem popup anywhere (even tried Elby.ch website)

The problem will make me get rid of CloneDVD 2 if I have to, but I really do like the product.

Any ideas?

Thanks!

LDN


#2

I have seen this with not only clonedvd but also other recording software like roxio. Go to start the run and type msconfig and see if clonedvd2 is check if it is then uncheck it so it does not run when you start your computer and I think that will fix the problem.
I never have software starting in the msconfig startup except my zonealarm and norton it just takes up memory and can cause problems like this. The problem is that so many software companies want there software to start when the computer starts and in some cases you have to go to there setup to stop it.


#3

FYI - Here’s how I solved my problem that I described above.

When the new version of CloneDVD2 was installed, a newer version of “elbycdio.dll” was installed in the C:\Windows\System32 folder. This newer version (for some reason) casued issues with my ability to read from my DVDROM drives.

Restoring an older version of “elbycdio.dll” solved the issue and the ability to use CloneDVD2 seems to be the same.

The newer version of “elbycdio.dll” was 5.1.0.2 (that I replaced)
The older version of “elbycdio.dll” is 5.0.0.4 (that works)

I don’t know if this will help anyone or not, but I thought I would pass it along.


#4

Post this in the clonedvd forum, it may be useful to others.