DVD capacity / Sony DRX-500UL / DVD R coasters

vbimport

#1

This is driving me crazy. Can anyone out there shed any light on the issue.

I have a Sony DRX-500UL that appears to be working fine. I have successfully burned many DVDs using DVDDecrypter (and DVD2one or DVDSHrink + CopytoDVD for double layer disks).

However, when burning disks that exceed 2 hours in length, I can create successful DVDs if I use DVD RW (no failures yet) but I create coasters when I burn the same files to DVD R (I have tried various different brand types to no avail). The same thing also happens when I use DVDXCopy (the new Xpress version): it works fine if I use DVD RW but burns a coaster if I use DVD R.

Is there any reason why DVD RW works and DVD R fails (my drive quite happily burns DVD R when I am backing up a single layer DVD using DVDDecrypter), so I don’t believe that the Sony drive is malfunctioning.

Any suggestions? In theory can I burn a 2 hour 40 min movie to DVD R or am I stuck using DVD RW?

Thanks to anyone who can help


#2

What media are you using ?


#3

Are you using + or - media? Have you tried burning w/ Nero (DVD Video mode)?


#4

I’m using DVD+R and DVD+RW. I’ve used Phillips, Memorex, Sony and Verbatim disks and get the same results every time. The burn works with DVD+RW and delivers a coaster with DVD+R (although I should say that the burn appears to work. Copy2DVD reports a successful burn, but the disk will not play in my Sony stand alone player, nor will the Sony DRX-500UL that has just burned it allow access to the disk). Again, i am using the exact same files that I used to successfully burn a DVD+RW.

I haven’t tried Nero. I’m willing to give it a try, but before I purchase, can someone confirm
(1) Should a 2hr 40 minute movie that burns OK to a DVD+RW also burn successfully to a DVD+R?
(2) Why might Nero prove successful while Copy2DVD does not? Remember DVDXpressCopy also fails when using DVD+R but works using DVD+RW.

I would assume that my Sony DRX-500UL was having problems with the DVD+R medium, but I know it successfully burns to DVD+R when I’m backing up a DVD 5.

Any ideas?


#5
  1. Whether you can burn a movie onto a DVD is determined by the size of file, not the length of the movie. If both the DVD+RW and DVD+R has the same capacity (4.7GB = 4.38GB), a movie w/ file size within that limit should work on both medias.

  2. Nero uses a different method of writing DVDs. Just make sure you put the movie files in the Video directory.


#6

From what you describe, it sounds like a media issue to me, especially as the Sony burner cant read its own creations.

Before changing software etc., try using a Ritek disk. These are well renowned for their reliability & compatibility, with both burning and playback in standalones.

If you can burn your movie ok to a DVD+RW, then you should not have trouble doing likewise to a DVD+R.

One thought that comes to mind is, your film is 2hrs 40 mins, which is likely to occupy pretty much all of the disk, hence it will be burnt right up to the outer edges of the disk.
Some burners and players have trouble writing/reading to the extremities of the disk and some brands of media give up the ghost here too.
It may be worth trying a burn a disk, with a smaller filesize to check this aspect. If this produces a good burn, then it’s easy to compress your larger files a little, using Dvd2one or similar. Also if this sems to be the issue, a Ritek disk may work where others fail.

Hope this helps.

P.S. Also Have you tried a DVD-R


#7

Thanks guys. You’ve given me a couple of things to try. I had wondered if maybe the files burning right to the edge of the disk might be causing a problem. I’ll try reducing file size. Nevertheless, it still puzzles me why DVD+RW works and DVD+R does not. Also, I will try a DVD-R and see what happens. I’m also thinking of trying to create an image file since my burner has never given me one bad disk burning a DVD5 straight from the image file using DVDDecrypter.

If I have success using any of these, I’ll post back here.


#8

Hi,

I have the same problem with DVD-RW and DVD-R

When I burn the my files in a DVD-RW I have no problem, but if I burn this files in a DVD-R (Datasafe Media RITEK 2X silver) I have problems :

  • sometimes I have an error with nero (verification failed)
  • or sometimes I have no error with nero but my DVD-R freeze on my stanalone player (Philips DVD 733)

I can use DVD2ONE or InstantCopy I have this problem.

My DVD Writer is a Sony DRX-UL with the last firmware.

I think with a DVD-R, I can’t use 4472 MB. I will try to compress little more my project.

See you…

Antoine


#9

I don’t think Nero is the shiznit when it comes to burning DVDs. RecordNow DX that came with my 510A has given me zero problems.


#10

Nero is the shiznit,if you use the right setting. In Nero use UDF/ISO (all the way to the bottom of the DVD choices),and it should work fine


#11

Thanks to everyone for their suggestions.

As it turns out, the problem was fixed by using a firmware upgrade from the Sony web site. I had previously ignored the firmware upgrade because the site says that it is specifically for fixing problems with the DVD-R aspects of the drive (doesn’t mention anything about fixing or improving DVD+R).

However, as soon as I ran the upgrade the DVD burner started working perfectly on DVD+R.

Thanks again to everyone for their suggestions.


#12

G’day. Ao5 Burner,Princo-R,DVD2one & CopytoCD. Prob approx last 10 min of movie would pause randomly and finally freeze on a scene just near the end. RW worked slightly better. Updated firmware for A05 to Vers 1.33. Changed A05 to Sec Master Ultra DMA2. I think A05 orig running as Sec Slave may have been main prob. Backed up Lord of the Rings with all menus and junk 16 min burn time no apparent faults.