DVD Cannot Play

vbimport

#1

I’m trying to convert a promo DVD that was made for us to play in our store. I’m guessing the DVD has a Region 4 Code on it as it was made in Australia. So, I used DVD Fab to convert it to an ISO file (and then used FreeDVD to make sure all the restrictions were gone).

I burned it using ImgBrn and attempted to play it on a Sony DVP NS708H player that we have. To no avail. It says “Cannot Play DVD.” I also tried to burn it with Nero another time before this and it also didn’t work.

At first I thought it was my DVD. But I converted the .iso (video_ts/audio_ts) files into DivX .avi files, and burned it through Nero as a Data DVD, and it worked (with major quality loss). If it is helpful, I am using Verbatim DVD-Rs.

At this point, I can’t determine what the issue is. It isn’t the DVD type and obviously the file type as the .avi files worked. But since my .iso file has absolutely no restrictions on it, I can’t think of why it won’t play.

All the DVDs I’ve tried burning work perfectly fine on my PC.

I’ve also tried converting with DVD Decrypter and didn’t work.

Any ideas?


#2

Hi gennybeans

Well since your using Verbatim brand media don’t think it’s the media and with them being -R type they don’t need to be booktypedand ImgBurn would have finalized the disc…

What write speed did you use?


#3

hey stormjumper,

thanks for the quick reply.

i think i might have actually burned it at 18x, which i read that you should burn at the minimum speed (4x) for best burn results. but i wasn’t positive if that would solve my problem.


#4

The rule of thumb is burn at 1/2 the rated speed of the media, you could more than likely burn at 8X and get a good burn using Verbatim media


#5

hey jimbo! thanks! :slight_smile:

i’m going to try that. but just a question, can you quickly explain why it is that the quick burn speed affects the DVD from being able to be viewed?


#6

[QUOTE=gennybeans;2455394]hey jimbo! thanks! :slight_smile:

i’m going to try that. but just a question, can you quickly explain why it is that the quick burn speed affects the DVD from being able to be viewed?[/QUOTE]

Quick burn or Max setting will result in the disc being burned at the fastest speed of the drive/burner which is OK if your burning to a CD, however burning a DVD like that will result in burning much faster then the write strategy that is set on the DVD…also video archiving should never be burnt to fast anyway due to playback issues :wink:

so as my good friend Jimbo stated “The rule of thumb is burn at 1/2 the rated speed of the media,”…ie…rated at 16x then burn at 8x :wink:


#7

great thanks so much for the pointers guys!

i’m going to try this tomorrow and hopefully it works. i’ve already wastes 3 DVDs so i’ll let you know how it goes!


#8

[QUOTE=gennybeans;2455431]great thanks so much for the pointers guys!

i’m going to try this tomorrow and hopefully it works. i’ve already wastes 3 DVDs so i’ll let you know how it goes![/QUOTE]

Good luck my friend :flower: also make sure the drive/burner is in DMA mode :wink:


#9

hey guys!

so i tested it out this morning, and i burned at 4x speed.

now it’s saying that it is prohibited by area limitations. but the copy i burned was from a backup i made through dvdfab? i’m confused as to how there are still restrictions on it.

any ideas?

maybe i should start from the beginning?


#10

[QUOTE=gennybeans;2455733]hey guys!

so i tested it out this morning, and i burned at 4x speed.

now it’s saying that it is prohibited by area limitations. but the copy i burned was from a backup i made through dvdfab? i’m confused as to how there are still restrictions on it.

any ideas?

maybe i should start from the beginning?[/QUOTE]

I would start from the beginning .

it means your copy either:

  1. Has not been REGION-FREE’d and you player is of a different region code than your copy
  2. The original DVD had RCE and if you have a multi-region player, this will show up because it detects that the player is not properly enforcing region codes.

#12

[QUOTE=bean55;2455742]I would start from the beginning .

it means your copy either:

  1. Has not been REGION-FREE’d and you player is of a different region code than your copy
  2. The original DVD had RCE and if you have a multi-region player, this will show up because it detects that the player is not properly enforcing region codes.[/QUOTE]

thanks, i’m going to give it another shot.

it’s just weird that i downloaded FreeDVD and removed all restrictions on it (RCE, RC, and Uops) then converted the Video_TS folder into an .iso.

is there a specific process (with specific apps) that i should use?


#13

You might want to try +R disc some players have issues with the -R disc now for some reason.


#14

i thought that was the problem at first, but i tried burning a divX .avi file on my verbatim dvd-r, and it worked.


#15

[QUOTE=gennybeans;2455780]i thought that was the problem at first, but i tried burning a divX .avi file on my verbatim dvd-r, and it worked.[/QUOTE]

Therecould be other factors at work here
if using DVD+R then the standalone DVD player may not support the +R type, which means it needs to be booktyped to DVD-Rom
or
Some standalone DVD players requires that the region code be present on the DVD

[B]SJ[/B]


#16

[QUOTE=StormJumper;2455817]Therecould be other factors at work here
if using DVD+R then the standalone DVD player may not support the +R type, which means it needs to be booktyped to DVD-Rom
or
Some standalone DVD players requires that the region code be present on the DVD

[B]SJ[/B][/QUOTE]

ok that was my guess (that the DVD would need an actual region code on it).

in which case, how do i go about placing a specific RC on it? i didn’t see any options in ImgBrn…


#17

[QUOTE=gennybeans;2455836]ok that was my guess (that the DVD would need an actual region code on it).

in which case, how do i go about placing a specific RC on it? i didn’t see any options in ImgBrn…[/QUOTE]

The quickest way is to load the DVD files in PgcEdit.

Click on the icon.

Change the regions to whatever you want via the check boxes and save.

[B]Wombler[/B]



#18

Wow, it’s been a while.

Today, I tested it with PgcEdit.
I changed the Region Code to 1 (I’m in Canada). The back of the player says 1 as well.

Didn’t work. Burned at 4x speed on a Verbatim DVD-R.
DVD-Rs do work on the player as I tested out another DVD-R a company sent to us and it worked.
Though, I checked the RC of the DVD-R that was sent to us (that worked) in PgcEdit, and everything was checked except 7. So I am now testing the same RC settings to see if it will work. I am now burning at 2x to see if it makes a difference.

All the while, ALL DVDs I have work on my computer. So I’m guessing I have a region free DVD player.

EDIT: The second burn didn’t work either.

I’m not quite sure what the issue is anymore.

I’ve tried it both Region Free and on Region 1.
I’ve established that DVD-Rs do indeed work.
Tried high burn speeds and low burn speeds.
Used Verbatim DVDs and a couple random Maxells.


#19

When you removed the region restrictions in PgcEdit did you select the checkbox to search for ‘SPRM(20: Player region code)’ commands?

[B]Wombler[/B]


#20

sorry this is so delayed.

i eventually just burned it with vso convertxtodvd.

of course, i’d rather just burn it directly, without having to convert it at all, but yea.

when i use pgcedit, even when that is checked off, there were 0 commands found with sprm(20: player region code)


#21

Well it’s definitely not a region code problem then.

‘SPRM(20: Player region code)’ commands are used to override the region code setting so if there aren’t any of those then the region code must be whatever it’s been initially set to.

Sounds to me like there’s something wrong with the structure of the disc and ConvertXtoDVD is repairing this during the conversion process.

It’s possible that PathPlayer is mistaking some form of physical damage for copy protection so try reripping in DVDFab with PathPlayer turned off and see if that makes any difference.

[B]Wombler[/B]