DVD Burning trouble with SOHW-1693S

vbimport

#1

Hello everyone. I am new to this forum and I was wondering if anyone can help me with this problem I have with my 1693S DVD-RW. I was using CloneDVD2 trying to burn a DVD using IFO/VOB files. It began writing, but never passed 0%. It then said that there was an error, probably due to bad media. I was using a brand-new Nexxtech 8x DVD-R. I burned it at 8x. This error has happened to me a few times now, and I’ve burned nothing but coasters. Can anyone help me? I have DR16KS09 firmware. My pc is P4@2.67, 512mb RAM, Windows XP SP1. Please let me know if you need to know anything else. Thanks in advance


#2

you should get quality media, like verbatim. there’s also a new firmware for your drive, KS0A.


#3

Thanks for the reply, chok0. So you think that if I use Verbatim discs and upgrade the firmware my problem will be solved, or are there any other possible reasons for the problem that I should try as well. Thanks again for your help. :slight_smile:


#4

check if DMY is enabled in BIOS and windows, make sure IMAPI-service isn not running on your computer and uninstall nvidia ide-drivers if they are on your pc. you can also leave them, but then you have to uninstall ASPI.

verbatim discs are, here in germany, MCC003/4. one of the best MIDs for my drive. TY and RicohJPN mids are also very good for liteon dvdrws.


#5

i would agree, that you should try better media for this, a firmware update may or may not help, its always best to start at the media and try a different brand.


#6

Thanks for the help guys. I know this isn’t really the place to ask this, but for some reason when I try to run the KS0A or KS09, the sandtimer comes up for a few seconds, then nothing. Any ideas? Thanks.


#7

Also, Lite-Ons prefer DVD+Rs to DVD-Rs.


#8

IMAPI service is off, and I don’t have nvidia IDE drivers. However, I don’t know what DMY is, or how to check whether it’s on or off (also, should it be on or off?). Sorry for the inconvinience, and thanks to everyone for their help.


#9

@ istheman5
I think chok0 meant to say DMA. You can get more about that here. I agree about using better media. Verbatims are good, as are FujiFilm 8x+R Made-In-Japan(printed next to the UPC symbol) discs.

You can also check your burn results with Kprobe 2.4.3 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of the offending discs will help us help you.


#10

Thanks for all your help. Just a few minutes ago I borrowed a TDK DVD+R 8x from a friend. The disc info was as follows:


Disc Type                           	DVD+R                
Book Type                           	DVD+R
Manufacturer                        	CMC Magnetics Corporation
Media ID                            	CMC MAGE01
Protection System                   	None
Region                              	1,2,3,4,5,6,7,8
Capacity                            	4.38 GB
Free Size                           	0.01 GB
Free Blocks                         	6112
Number of Layers                    	1
Linear Density                      	0.267 um/bit
Track Density                       	0.74 um/track
Maximum Read Speed                  	3.2x
Maximum Write Speed                 	8.0x
Current Write Speed                 	6.0x CLV
Write Speed Performance Descriptor 1	8.0x CLV
Write Speed Performance Descriptor 2	6.0x CLV

This DVD didn’t work either. Is it possible that this is also bad media, or are my problems coming from something else? (These are the stats of the disc after the error occured and the writing stopped.) Thanks in advance.


#11

Sorry for multiple posts, but I thought I’d say that I updated the firmware to KS0A. In the firmware media report, CMC MAG -E01 is there. Does that mean that it’s supposed to be able to burn it, or something else?

CMC MAG -E01-00  (           6x, 8x           )

Thanks again guys


#12

the firmware supports the media yes, and oddly enough i am using both the KS0A firmware and that media code ok, i have even increased the burn speed to 16x and still they work fine, so your problem may lie elsewhere, have you checked the usual suspects, ide cable ok, dma enabled, hard drive isn’t fragmented, tryed cleaning the lense


#13

Hello again. I noticed that both of the medias I’ve tried are included in the firmware, CMC MAG E01 (a TDK +R), and CMC MAG AE1 (a Nexxtech -R). I don’t have anymore of the +Rs, so I can’t use them to identify my problem. I defragmented my hard-drive and again had no success with the -R. It begins by saying “setting up… erasing”, then after maybe thirty seconds it says “writing”. It stays on writing for maybe three minutes, never leaving 0% done. Finally, it spits out the disc and gives me an error message (I’ve attached a screenshot). This burner has only successfully burned one DVD, and that was a Data DVD burned using Nero on a TDK -R, the MID of which I don’t recall. It seems whenever I try to burn a DVD movie (1 attempt with Nero, about 5 attempts with CloneDVD2), it fails. So it has burned a DVD before, just never a movie. Could that be the problem? Also, if the MID of my media is in the firmware, does that mean that it is absolutely supposed to be able to burn it? I’m stumped. Thank you all for your help to this point.



#14

@ istheman5
You could try to uninstall Clonedvd and uninstall nero using the nero clean tools, then reinstall nero only and see if that works, using quality media. Then, you could try your drive in another system to see if the drive is at fault.


#15

I tried the uninstall/reinstall to no avail. There was a suggestion to clean the lens of the drive, except I don’t know how to do that. I’d like to straighten something out though- if the media codes are included in the firmware, does that mean that if the disc is in good condition and stuff like that, that I should hands-down be able to burn onto it, or can quality of discs vary even if they have the same MID? Thanks again for everyone’s help.


#16

@ istheman5
To clean the lens, you could try using a dvd-lens-cleaning disc. They have little brushes which clean the lens. You can get them at your local computer store or online. Some people like them, some think they are bad for the laser. I have used them in the past with no problems. It may help you. Some people also use a q-tip with some isopropyl alcohol, and reach into the drive(or disassemble it, but trying to reach may be easier) and lightly brush the laser lens.

Yes, you should be able to burn to the disc, unless it is of such poor quality that the drive cannot read it. Disc quality can vary within a spindle of same-MID discs, but unless they are complete garbage, you should get something to write, even if it is a coaster. So that would point more towards a dirty lens problem, or some driver/config problem, not a firmware problem. The contradiction is if the lens were dirty, you’d have trouble with all phases of reading and writing to any disc. That is why using discs which are known to be of consistently good quality is important. You/we are still not sure if you just got a batch of very bad discs. have you tried burning one of these discs in another system?

Try cleaning the lens first. Try lending a discs to a friend to do a test burn for you. If that fails, can you post a Nero Infotool output. It’s in the toolkit. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#17

Thanks to everyone- please, PumaUK, danio_89, and chok0, for your help. Finally I solved the problem. The reason I was having trouble was because of power. You see, when I burned the first DVD (the one that worked), I had just gotten the burner, and was so eager to test it that I disconnected the power to my CD-RW drive and put it into the DVD-RW. The results were great. Later that night, I put the power back into the CD-RW, and found a stray power cable in my computer and plugged it into the DVD-RW. I didn’t think there was a problem since it read discs well and showed up on my Windows. But today I realized it, and unplugged the power from the CD-RW. And viola, the burner works great. Thank you very much for all your help guys.


#18

@ istheman5
Hey, glad you found a solution, nice job. Thanks for reporting back, as it may help others in the future.