Dvd burning problems

I just got my dvd burner which is proven to be in fine working condition because my brother used to use it just a week ago or so. Now when I hooked it up to my computer it is having problems writing. All dvds burnt will burn (i can tell by looking at them) but there is no actuale data on it. It comes up as 0 free and 0 used. I am using Dvd encrypter to write and a PIONEER DVD-106D type burner. Dvd encrypter did have an error something along the lines of windows and files >4 GB but it still continued with the burn process without any prompting to stop or anything like that.

Try a program like dvd shrink to reduce that movie (if its a dvd movie) down to 4,3 gig or less…then burn. You may wind up with fewer coaster.

BTW, Welcome to the forums…:slight_smile:

[22:09:33] <—MT—> 10:08:56 PM #21 Text 0 File DVDPlusRW.cpp, Line 666
[22:09:33] <—MT—> Start write address at LBA 0
[22:09:33] <—MT—> DVD high compatibility mode: Yes
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:08:58 PM #22 Text 0 File Cdrdrv.cpp, Line 1197
[22:09:33] <—MT—> 22:08:58.078 - D: PIONEER DVD-RW DVR-106D : Queue again later
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:11 PM #23 Text 0 File Cdrdrv.cpp, Line 1197
[22:09:33] <—MT—> 22:09:11.546 - D: PIONEER DVD-RW DVR-106D : Queue again later
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:20 PM #24 Text 0 File WriterStatus.cpp, Line 116
[22:09:33] <—MT—> <D: PIONEER DVD-RW DVR-106D> start writing Lead-Out at LBA 25472 (6380h), length 0 blocks
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:20 PM #25 Text 0 File ThreadedTransfer.cpp, Line 228
[22:09:33] <—MT—> all writers idle, stopping conversion
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:24 PM #26 SPTI -1061 File SCSIPassThrough.cpp, Line 323
[22:09:33] <—MT—> D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1061)
[22:09:33] <—MT—> Sense Key: 0x04 (KEY_HARDWARE_ERROR)
[22:09:33] <—MT—> Sense Code: 0x44
[22:09:33] <—MT—> Sense Qual: 0xD6
[22:09:33] <—MT—> CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
[22:09:33] <—MT—> Sense Area: 0x71 00 04 00 00 00 00 0E 00 00 00 00 44 D6
[22:09:33] <—MT—> Buffer x0108dc00: Len x20
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:24 PM #27 Phase 127 File APIProgress.cpp, Line 278
[22:09:33] <—MT—> Generating DVD high compatibility borders
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:25 PM #28 CDR -1122 File ThreadedTransferInterface.cpp, Line 1937
[22:09:33] <—MT—> Unable to recover TOC
[22:09:33] <—MT—> D: PIONEER DVD-RW DVR-106D
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:25 PM #29 TRANSFER -24 File ThreadedTransferInterface.cpp, Line 1937
[22:09:33] <—MT—> Could not perform end of Disc-at-once
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:25 PM #30 SPTI -1122 File SCSIPassThrough.cpp, Line 323
[22:09:33] <—MT—> D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1122)
[22:09:33] <—MT—> Sense Key: 0x03 (KEY_MEDIUM_ERROR)
[22:09:33] <—MT—> Sense Code: 0x57
[22:09:33] <—MT—> Sense Qual: 0x00
[22:09:33] <—MT—> CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
[22:09:33] <—MT—> Sense Area: 0x70 00 03 00 00 00 00 0E 00 00 00 00 57
[22:09:33] <—MT—> Buffer x0108dc00: Len x20
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:25 PM #31 Phase 127 File APIProgress.cpp, Line 278
[22:09:33] <—MT—> Generating DVD high compatibility borders
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:29 PM #32 CDR -1122 File WriterStatus.cpp, Line 167
[22:09:33] <—MT—> Unable to recover TOC
[22:09:33] <—MT—> D: PIONEER DVD-RW DVR-106D
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:29 PM #33 TRANSFER -24 File WriterStatus.cpp, Line 167
[22:09:33] <—MT—> Could not perform end of Disc-at-once
[22:09:33] <—MT—>
[22:09:33] <—MT—> 10:09:29 PM #34 Phase 38 File APIProgress.cpp, Line 278
[22:09:33] <—MT—> Burn process failed at 4x (5,540 KB/s)
[22:09:33] <—MT—>
[22:09:33] <—MT—> Existing drivers:
[22:09:33] <—MT—> File ‘Drivers\PXHELP20.SYS’: Ver=2.03.28a, size=20640 bytes, created 12/4/2005 9:12:26 PM (Prassi/Veritas driver for win 2K)
[22:09:33] <—MT—> Registry Keys:
[22:09:33] <—MT—> HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

I used nero again and here is the tail end of the log. The movie I tried burning was very small in size only 100mb or so and it still failed. Hoperfully this added information can help since I really don’t understand the problem.

Hardware and medium error…

Try to clean the burner, try again. If it fails, it’s time for a new one probably.

Could a low power problem have occured? My house has some serious power issues and I’ve noticed it interfere with some other things.

Yes, could be possible. Some cheap PSUs can generate real issues.