DVD burning problems, Invalid Block Address error

vbimport

#1

[qanda]This thread is about the LG GSA-4167B. Click here to see full specs[/qanda]My first post, but I will spend more time talking about my problems;

Just got through a whole system re-install with a new motherboard and CPU, all my other hardware is well used, the motherboard and CPU are second hand but very lightly used;


My Hardware and Software

Dell Optiplex GX270 (and whatever motherboard is in there, I know it’s Intel.)

Pentium 4 2.8Ghz

512mb RAM DDR400

LG GSA-4167B

Primary IDE channel has 1 80Gb (master, with OS partition on it.) and 1 40Gb (slave) Hard disk on it.

Secondary IDE channel has my DVD-RW drive (master) and a 80Gb (slave) hard disk on it.

GeForce FX 5200 256mb

Nero Burning ROM Lite 8.3.6.0

Adaptec ASPI layer 4.6

Windows XP SP3

Avast! 4.8 Home Edition

Comodo Personal Firewall 3.0.25.378

Comodo BoClean 4.27

Comodo Memory Firewall 2.0.4.20

Verbatim DVD+R 4.5GB white photo printable disks used, at 4x speed.


So after the complete re-install I tried burning a DVD with the settings you can find in my attached log (neroLog.txt), and pretty much straight away I got Invalid block address error and a trashed disk.

I doubt it makes a difference, but I usually drag and drop from an explorer window into the compilation panel, rather than use the explorer window in Nero, and the files/folders I am trying to burn are in a hidden folder (I have always done this in the past). The amount is about 2Gb.

It is started as Multi session so that I can right to the disk more later.

Immeditely after the failure I tried to burn the same compilation to a DVD+RW, which worked fine.

That was all yesterday, now today I successfully started a multi session DVD+R of the same kind of disk (not the same batch though, this was a disk I had lying around for a while) by burning about 1Gb to it, then added an additional 1Gb session and then another ~600MB session, as I said that was successful.

So I decided to try my compilation from yesterday again, which failed in exactly the same way as before (neroLog2.txt). The files were in the same location as before, still inside the hidden folder (I want the hidden folders actually burned to the disc BTW, as I said I always have done this before). This compliation also has many smaller files, don’t know if that matters.

Hope I have given enough info, can’t think of much else and am too tired to concentrate properly. :bow: Any help will be appreciated.

P.S. I don’t run any other software while burning, my antivirus and firewall apps stay on, but no music, movies/videos, games or other apps.

P.P.S Just tried writing it again on the DVD+RW, and it worked again flawlessly. I did notice that Avast! was scanning all the files as they were being burned, it was using lots of CPU, but that doesn’t really explain the problem as the DVD+RW burns worked as did the other multisession DVD+R that I made.


#2

I’ve been messing around trying to burn different types of discs and have found that I’m also getting some “reset occured” errors, I have no idea of whether or not they are related to my first problem.

I think that was when trying to burn UDF discs, sometimes it worked though, I also have logs for those burns attached.

Forgot to mention in the first post, that my drive has the latest firmware, also I have Alchohol 120% installed, another post I found mentioned that could be a cuase of the problem?

neroLog5%20reset%20occured[1].txt (12.5 KB)

neroLog3%20reset%20occured[1].txt (10.3 KB)

neroLog4%20reset%20occured[1].txt (10.8 KB)


#3

Well I would have thought someone would have an idea by now?

Anyone? Am I missing something so obvious that it’s not even worth pointing out?